【已解答】无法启动,提示:nginx: [emerg] unknown "is_baidu_spide...
为了能快速了解并处理您的问题,请提供以下基础信息:无法创建网站,nginx无法重启,xie载了,重新安装也是这样的问题。面板、插件版本:nginx/1.24.0系统版本:免费版 9.6.0
问题描述:nginx: unknown "is_baidu_spider" variable
相关截图(日志、错误):
存在错误的is_baidu_spider变量配置
检查nginx的主配置文件,以及网站配置文件目录,找到对应的is_baidu_spider变量,修改正确或进行删除
网站配置文件目录/www/server/panel/vhost
nginx主配置文件/www/server/nginx/conf/nginx.conf
页:
[1]