【已解答】Redis启动失败,指定PID: /www/server/redis/redis.pid(59132...
为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:面部是 9.6.0 版本,插件是redis-7.4和redis-7.2 都尝试过系统版本:Debian 12
问题描述:Redis启动失败,安装了7.4和7.2都不行,提示启动失败,指定PID: /www/server/redis/redis.pid(591324 ) 进程不存在;没有安装服务器安全软件,已放行6379端口
相关截图(日志、错误):
无法监听6379端口
检查端口是否有被占用,解决占用的服务,重试 同样问题,确认不是端口占用问题。手动启动redis-server 能启动 宝塔用户_qvywyx 发表于 2025-6-19 12:16
同样问题,确认不是端口占用问题。手动启动redis-server 能启动
那可以看下是否拒绝了监听6379端口,错误中主要是提示监听不了
页:
[1]