盈智网络 发表于 2025-6-25 09:26:54

【待反馈】宝塔系统安装php7.2以上,启动提示失败,多次...

为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:
免    免费版 9.6.0


系统版本:
系统:OpenCloudOS 9

问题描述:
宝塔这两天安装的PHP 7.2 及以上版本,安装后启动均提示错误,多次重新部署安装宝塔,重装操作系统还是不行。

启动失败:/www/server/php/74/sbin/php-fpm: error while loading shared libraries: libicuio.so.73: cannot open shared object file: No such file or directory相关截图(日志、错误):

盈智网络 发表于 2025-6-25 09:28:17


阿珂 发表于 2025-6-25 11:52:53

yum install -y libicu-devel
执行命令,重启试下

scmscm 发表于 2025-6-26 18:08:13

我也是这样奇怪了

阿珂 发表于 2025-6-30 16:03:20

vi /etc/ld.so.conf
编辑文件,在里面添加一行
/usr/lib64/
执行ldconfig
重新安装php试下
页: [1]
查看完整版本: 【待反馈】宝塔系统安装php7.2以上,启动提示失败,多次...