【已解决】设置规则失败:ipset v7.1: Element cannot be added to the ...
为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:9.6系统版本:CentOS 7.9
问题描述:提示:设置规则失败:ipset v7.1: Element cannot be added to the set: it's already added
相关截图(日志、错误):
添加禁止IP,系统防火墙的IP规则的时候提示:设置规则失败:ipset v7.1: Element cannot be added to the set: it's already added
Ip规则也失效了,请问咋处理?
可以删除规则,重新添加一下
弄一个测试的IP,自己测一下系统防火墙拦截是否生效 这个提示是添加的规则已经存在
先删除重复的规则,再重新添加 但是规则是不生效是啥情况?屏蔽的IP照样扫站。。。。。 阿珂 发表于 2025-7-8 10:07
可以删除规则,重新添加一下
弄一个测试的IP,自己测一下系统防火墙拦截是否生效 ...
测试了大佬,不生效,用sudo systemctl status firewalld命令查看,有启动,但是有错误,不知道咋处理,请帮忙。
提示信息如下:
请帮忙。
cocojock 发表于 2025-7-10 17:19
提示信息如下:
这个信息是正常的,没有问题
可以私信发面板看看 阿珂 发表于 2025-7-11 15:30
这个信息是正常的,没有问题
可以私信发面板看看
已经私发大佬面板信息,是不是添加条数有限制?我添加了超过5000条。。。辛苦帮忙 已解决,可能是防火墙没有初始化成功,少了两条链 阿珂 发表于 2025-7-14 14:54
已解决,可能是防火墙没有初始化成功,少了两条链
感谢大佬,非常感谢。
页:
[1]