宝塔用户_tqviwq 发表于 2025-7-24 11:34:53

Nginx安装后启动失败

为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:
9.0.0-lts
系统版本:
CentOS 7.6
问题描述:
Nginx由1.26.1升级安装到1.26.3后启动失败
相关截图(日志、错误):

宝塔用户_tqviwq 发表于 2025-7-24 11:43:45

这是报错截图

宝塔用户_tqviwq 发表于 2025-7-24 11:45:46

日志   启动失败,pid文件不存在

阿珂 发表于 2025-7-24 12:00:46

这个很可能是被入侵了
如需安全运维服务,可联系我司安全运维客户经理

页: [1]
查看完整版本: Nginx安装后启动失败