【已完成】centos 7.9 安装php opcache扩展不生效
为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:v11.0.0系统版本:
问题描述:
相关截图(日志、错误):Fatal error: Uncaught Error: Call to undefined function opcache_reset()
绝对路径的问题,这个估计很多用户也遇到了
/www/server/php/74/etc/php.ini
zend_extension=/www/server/php/74/lib/php/extensions/no-debug-non-zts-20190902/opcache.so
改成
zend_extension= opcache.so就正常了 安装成功了吗
phpinfo里面查看是否正常
没有 我用 php -m查看模块也没有opcache扩展 换成debian 系统也一样 phpinfo 里有opcache扩展 ,但我执行opcache扩展函数没生效,报错:Fatal error: Uncaught Error: Call to undefined function opcache_reset(), 我重载php配置也还是没生效 phpinfo能查看就已经装好了
检查执行对应的php版本是否正确
代码是否正确
但我执行 php -m 没有看到那个opcache扩展 而且我执行 opcache_reset这个函数 报不存在
页:
[1]