【已完成】使用宝塔内置的MYSQL主从复制后MYSQL无法启动
为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:宝塔11.0.0,MySQL 10.7.3-MariaDB 系统版本:
Debian GNU/Linux 12
问题描述:
使用宝塔内置的MYSQL主从复制后MYSQL无法启动。
现在的情况十分糟糕。MYSQL启动不了。想卸载重装,它又提示还有数据库也卸载不了。不知道如何是好。
相关截图(日志、错误):
已经添加提示
支持mysql-5.7+版本(不支持mariadb) 两台服务器的服务器版本是否一致,提示Aria 引擎的问题,这个是MariaDB的存储引擎 阿珂 发表于 2025-8-20 15:24
两台服务器的服务器版本是否一致,提示Aria 引擎的问题,这个是MariaDB的存储引擎 ...
两服务器的版本是一致的。现在主服的MariaDB完全启动不了。那引擎怎么安装?
本帖最后由 mohaiming 于 2025-8-21 12:48 编辑
阿珂 发表于 2025-8-20 15:24
两台服务器的服务器版本是否一致,提示Aria 引擎的问题,这个是MariaDB的存储引擎 ...
我又重装了一次系统。我发现这个版本默认是有Aria引擎的啊。那怎么一同步就会卡死了呢?还有,我同步的那个库里面是完全没有表和数据的。
这个暂时不支持MariaDB
阿珂 发表于 2025-8-21 15:18
这个暂时不支持MariaDB
那支持哪些MYSQL版本呢? 阿珂 发表于 2025-8-21 15:18
这个暂时不支持MariaDB
感觉若是这个功能有兼容问题,暂时又没法解决,应该在界面上说明一下,或者推荐一下平替。
页:
[1]