【已解决】服务器升级后,宝塔无法启动
为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:系统版本:
问题描述:
相关截图(日志、错误):
https://gts-workorder-prod.oss-cn-zhangjiakou.aliyuncs.com/20250908/722d374b-83a1-4ce2-91a3-de3305526593/image.png?Expires=1757987441&OSSAccessKeyId=LTAI5tCjB7N1HuRUyQurncot&Signature=gLSpqY16C3FxJjYwzbticGU8gjg%3D bt start 看看提示什么
或者bt 22 看下错误 bt start这些执行不了
ls /etc/init.d/bt
看下这个文件是否存在
没有的话,用下面方法试下:
wget -O /www/server/panel/init.sh https://download.bt.cn/install/src/bt7.init -T 10
mv /etc/init.d/bt /etc/init.d/bt_bak
cp /www/server/panel/init.sh /etc/init.d/bt
chmod 755 /etc/init.d/bt
/etc/init.d/bt start
感谢,这个问题现在解决了
页:
[1]