宝塔用户_okqvvt 发表于 2025-9-12 14:42:04

【待反馈】最近发现,新服务器OLS环境有点问题

为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:8.1.0
系统版本:debin12
问题描述:我之前一直都是依序安装 mysql5.7 php8.1 OLS redis与imagick拓展 然后修改php配置 重启服务或者vps 然后就可以开始部署网站了,最近好几个服务器都不行,安装完ols后,ols没有启动,php配置为空,每次都要折腾好久,因为忘记上一次是怎么折腾的了,为什么会这样呢?
相关截图(日志、错误):

阿珂 发表于 2025-9-12 16:43:34

启动不了有没有错误信息,截图看看

宝塔用户_okqvvt 发表于 2025-9-12 22:29:52

阿珂 发表于 2025-9-12 16:43
启动不了有没有错误信息,截图看看

ols没装之前,phpinfo是正常的,路径不是ols版的lsphp
安装完ols后,php路径就变为ols版的lsphp了,但是vps里面查了,实际没有这些文件夹和文件,所以也就没有配置文件,ols也就无法启动。
我尝试了国际版宝塔也一样。
刚刚正好朋友发了一个ubuntu系统的新vps给我,结果ubuntu一起正常,这个问题就debian12会出现,其他系统我没试

宝塔用户_okqvvt 发表于 2025-9-12 22:33:18

很明显就是lsphp没有配置文件,我查过路径,图上的路径都不存在。
页: [1]
查看完整版本: 【待反馈】最近发现,新服务器OLS环境有点问题