宝塔用户_fxjpox 发表于 2025-9-14 11:55:07

【已解答】使用面板添加了防火墙地区防护规格,但是不...

为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:
v11.0.0系统版本:
Centos Stream 9
问题描述:
使用面板添加了防火墙地区防护规格,但是不生效,并且把防火墙所有放行规则给清空了,只能重启防火墙重新添加放通规则相关截图(日志、错误):

宝塔用户_fxjpox 发表于 2025-9-14 12:02:03

防火墙报错

阿珂 发表于 2025-9-15 10:50:29

这个错误表示在解析规则的时候遇到有错误的协议定义tcp/udp,是不支持这种写法的
需要单独一条一条添加
检查/etc/firewalld/目录下的配置文件,如有tcp/udp规则,将其拆开
重启firewalld服务

宝塔用户_fxjpox 发表于 2025-9-15 11:59:15

该选哪个呢

阿珂 发表于 2025-9-15 15:48:42

检查这两个文件

页: [1]
查看完整版本: 【已解答】使用面板添加了防火墙地区防护规格,但是不...