宝塔用户_uibtab 发表于 2025-9-17 23:41:28

【待反馈】升级后重启服务器失败

系统是linux CentOS 7.9.2009 x86_64(Py3.7.9),使用中的版本是v11.0.0,今天升级到 Linux面板11.1.0后自动重启面板正常,然后通过宝塔手工重启服务器就进不去系统了,一直停留在等待服务器启动这一步,但网站能正常访问,一直进不去宝塔面板。恢复数据后才能进去,升级两次都是这样的问题。之前一直都很正常,升级后出现的这种问题。

阿珂 发表于 2025-9-18 09:49:21

ssh能进去吗
看下面板是否启动成功
bt 1 重启一下面板

宝塔用户_uibtab 发表于 2025-9-18 11:55:21

ssh能进去,选bt 16 修复面板并更新到最新版本也不行,启动不了宝塔面板

宝塔用户_uibtab 发表于 2025-9-18 12:00:18

好像只有linux CentOS 7.9.2009 x86_64(Py3.7.9)这个服务器更新后重启不了宝塔面板,另一个服务器linux CentOS 8.5.2111 x86_64(Py3.7.9)更新后是正常的。

阿珂 发表于 2025-9-18 15:04:02

bt 1 重启一下面板
如果有报错,截图出来
页: [1]
查看完整版本: 【待反馈】升级后重启服务器失败