宝塔用户_yqbtqg 发表于 2026-2-24 12:06:08

【已解答】xunsearch管理器安装后无法启动

为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:xunsearch管理器 1.0
系统版本:
问题描述:安装后无法启动,配置检查提示Could not open input file: /www/server/xunsearch/sdk/php/util/RequiredCheck.php,点击配置指定提示文件不存在!
相关截图(日志、错误):

wangmoumou 发表于 2026-4-21 03:41:03

修复你妈了个逼

宝塔用户_sggooz 发表于 2026-6-9 10:25:46

修复了个鸡霸,没有修复

大炮运维V587 发表于 2026-6-10 16:56:00

重新安装下,另外该插件只兼容centos7 的系统,centos官方在2021年已经停止对CentOS7的维护,大部分无法安装或者安装失败,可能是安装源的问题导致的。
手动安装阿里云源
1、备份当前的安装源
mv /etc/yum.repos.d/CentOS-Base.repo /etc/yum.repos.d/CentOS-Base.repo.backup

2、下载新的安装源
curl -o /etc/yum.repos.d/CentOS-Base.repo http://mirrors.aliyun.com/repo/Centos-7.repo

3、清除之前的 yum 缓存以及新生成缓存
yum clean all && yum makecache
更换完安装源后,再重新安装
页: [1]
查看完整版本: 【已解答】xunsearch管理器安装后无法启动