已自行解决 堡塔云WAF 出现 获取列表失败:dial tcp 127.0.0.1:3...
本帖最后由 宝塔用户_mpcnka 于 2026-8-12 17:55 编辑通过AI修复了
原因: cloudwaf_mysql 进程在跑,但没挂到 Docker bridge 网络,导致主机映射 127.0.0.1:33060 → 容器 3306 失效,控制台连库就报 connection refused。
执行 docker network connect bridge cloudwaf_mysql 后恢复
---------------------------------------------------------------------------------------------------------------------------------------------------------------
为了能快速了解并处理您的问题,请提供以下基础信息:面板、插件版本:堡塔云WAF7.5 ,后更新到了 堡塔云WAF7.6
系统版本:AlmaLinux 9.7
问题描述:登录后 主页提示 dial tcp 127.0.0.1:33060: connect: connection refused,其余界面内容全空
相关截图(日志、错误):
通过AI修复了
原因: cloudwaf_mysql 进程在跑,但没挂到 Docker bridge 网络,导致主机映射 127.0.0.1:33060 → 容器 3306 失效,控制台连库就报 connection refused。
执行 docker network connect bridge cloudwaf_mysql 后恢复 通过AI修复了
原因: cloudwaf_mysql 进程在跑,但没挂到 Docker bridge 网络,导致主机映射 127.0.0.1:33060 → 容器 3306 失效,控制台连库就报 connection refused。
执行 docker network connect bridge cloudwaf_mysql 后恢复
页:
[1]