只能挂载一块硬盘,第二块就不行了。
引用的文件404了,官方能不能搞下啊 @良哥
这个挂载以后如何取消挂载呀
这个脚本什么时候更新啊我的服务器用此工具不能挂载成功
他好像不稳定吧老是出404错误
还有回收站能不能弄到根目录
他使用的是/home占空间
Debian系统执行命令重启后ssh直接连不上了,腾讯云登录就提示“远程会话未连接”
宝塔用_38a7 发表于 2023-6-13 23:14
Debian系统执行命令重启后ssh直接连不上了,腾讯云登录就提示“远程会话未连接” ...
我的锅,这个是要在安装宝塔前操作的
我这情况,就没自动挂载成功,后来我手动挂载的。
麻烦完善一下自动命令。
Disk /dev/sda: 81 GiB, 86973087744 bytes, 169869312 sectors
Disk model: Virtual Disk
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0x3d4923a4
Device Boot Start End Sectors Size Id Type
/dev/sda1 2048 169869311 16986726481G 83 Linux
Disk /dev/sdb: 51 GiB, 54760833024 bytes, 106954752 sectors
Disk model: Virtual Disk
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0xcc1aebd9
Device Boot Start End SectorsSize Id Type
/dev/sdb1* 2048 999423 997376487M 83 Linux
/dev/sdb2 1001470 106952703 105951234 50.5G5 Extended
/dev/sdb5 1001472 106952703 105951232 50.5G 8e Linux LVM
Partition 2 does not start on physical sector boundary.
Disk /dev/mapper/debian11--vg-root: 49.52 GiB, 53175386112 bytes, 103858176 sect ors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk /dev/mapper/debian11--vg-swap_1: 976 MiB, 1023410176 bytes, 1998848 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
搞完宝塔都打不开了。:o
这个是否已经不能使用了,AWS主机挂载了新卷,但是执行后提示
ERROR!This server has only one hard drive,exit
此服务器只有一块磁盘,无法挂载
Bye-bye
http://download.bt.cn/tools/auto_disk.sh
链接404了,建议修一下
太实用了,收藏学习!