Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2acb07b62630]
/lib64/libc.so.6(gsignal+0x37)[0x2acb092d7387]
/lib64/libc.so.6(abort+0x148)[0x2acb092d8a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2acb092c3555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:07:26 3523 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:07:26 3523 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:07:26 3523 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:07:26 3523 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:07:26 3523 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:07:26 3523 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:07:26 3523 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:07:26 3523 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:07:26 3523 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:07:26 3523 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:07:26 3523 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:07:26 3523 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:07:26 3523 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:07:26 3523 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:07:26 3523 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:07:26 2b15ca575cc0  InnoDB: Assertion failure in thread 47372589030592 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:07:26 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b15ca771630]
/lib64/libc.so.6(gsignal+0x37)[0x2b15cbee6387]
/lib64/libc.so.6(abort+0x148)[0x2b15cbee7a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b15cbed2555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:09:26 4860 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:09:26 4860 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:09:26 4860 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:09:26 4860 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:09:26 4860 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:09:26 4860 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:09:26 4860 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:09:26 4860 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:09:26 4860 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:09:26 4860 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:09:26 4860 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:09:26 4860 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:09:26 4860 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:09:26 4860 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:09:26 4860 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:09:26 2b7154cd5cc0  InnoDB: Assertion failure in thread 47765754043584 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:09:26 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b7154ed1630]
/lib64/libc.so.6(gsignal+0x37)[0x2b7156646387]
/lib64/libc.so.6(abort+0x148)[0x2b7156647a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b7156632555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:09:35 5530 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:09:35 5530 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:09:35 5530 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:09:35 5530 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:09:35 5530 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:09:35 5530 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:09:35 5530 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:09:35 5530 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:09:35 5530 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:09:35 5530 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:09:35 5530 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:09:35 5530 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:09:35 5530 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:09:35 5530 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:09:35 5530 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:09:35 2afaf7d9bcc0  InnoDB: Assertion failure in thread 47257388432576 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:09:35 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2afaf7f97630]
/lib64/libc.so.6(gsignal+0x37)[0x2afaf970c387]
/lib64/libc.so.6(abort+0x148)[0x2afaf970da78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2afaf96f8555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:12:33 7175 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:12:33 7175 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:12:33 7175 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:12:33 7175 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:12:33 7175 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:12:33 7175 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:12:33 7175 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:12:33 7175 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:12:33 7175 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:12:33 7175 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:12:33 7175 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:12:33 7175 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:12:33 7175 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:12:33 7175 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:12:33 7175 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:12:33 2b3ee9e82cc0  InnoDB: Assertion failure in thread 47549212273856 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:12:33 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b3eea07e630]
/lib64/libc.so.6(gsignal+0x37)[0x2b3eeb7f3387]
/lib64/libc.so.6(abort+0x148)[0x2b3eeb7f4a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b3eeb7df555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:12:36 7813 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:12:36 7813 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:12:36 7813 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:12:36 7813 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:12:36 7813 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:12:36 7813 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:12:36 7813 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:12:36 7813 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:12:36 7813 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:12:36 7813 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:12:36 7813 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:12:36 7813 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:12:36 7813 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:12:36 7813 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:12:36 7813 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:12:36 2b7278cb7cc0  InnoDB: Assertion failure in thread 47770652867776 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:12:36 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b7278eb3630]
/lib64/libc.so.6(gsignal+0x37)[0x2b727a628387]
/lib64/libc.so.6(abort+0x148)[0x2b727a629a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b727a614555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:12:43 8465 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:12:43 8465 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:12:43 8465 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:12:43 8465 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:12:43 8465 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:12:43 8465 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:12:43 8465 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:12:43 8465 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:12:43 8465 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:12:43 8465 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:12:43 8465 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:12:43 8465 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:12:43 8465 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:12:43 8465 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:12:43 8465 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:12:43 2b78257d5cc0  InnoDB: Assertion failure in thread 47795025042624 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:12:43 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b78259d1630]
/lib64/libc.so.6(gsignal+0x37)[0x2b7827146387]
/lib64/libc.so.6(abort+0x148)[0x2b7827147a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b7827132555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:15:35 9977 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:15:35 9977 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:15:35 9977 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:15:35 9977 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:15:35 9977 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:15:35 9977 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:15:35 9977 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:15:35 9977 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:15:35 9977 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:15:35 9977 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:15:35 9977 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:15:35 9977 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:15:35 9977 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:15:35 9977 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:15:35 9977 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:15:35 2b62e27c3cc0  InnoDB: Assertion failure in thread 47703706582208 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:15:35 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b62e29bf630]
/lib64/libc.so.6(gsignal+0x37)[0x2b62e4134387]
/lib64/libc.so.6(abort+0x148)[0x2b62e4135a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b62e4120555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:27:39 2277 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:27:39 2277 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:27:39 2277 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:27:39 2277 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:27:39 2277 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:27:39 2277 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:27:39 2277 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:27:39 2277 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:27:39 2277 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:27:39 2277 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:27:39 2277 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:27:39 2277 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:27:39 2277 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:27:39 2277 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:27:39 2277 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:27:40 2b6998131cc0  InnoDB: Assertion failure in thread 47732522949824 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:27:40 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b699832d630]
/lib64/libc.so.6(gsignal+0x37)[0x2b6999aa2387]
/lib64/libc.so.6(abort+0x148)[0x2b6999aa3a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b6999a8e555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:28:48 3764 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:28:48 3764 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:28:48 3764 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:28:48 3764 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:28:48 3764 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:28:48 3764 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:28:48 3764 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:28:48 3764 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:28:48 3764 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:28:48 3764 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:28:48 3764 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:28:48 3764 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:28:48 3764 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:28:48 3764 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:28:48 3764 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:28:48 2ac6f9428cc0  InnoDB: Assertion failure in thread 47034073779392 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:28:48 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2ac6f9624630]
/lib64/libc.so.6(gsignal+0x37)[0x2ac6fad99387]
/lib64/libc.so.6(abort+0x148)[0x2ac6fad9aa78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2ac6fad85555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:34:10 6179 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:34:10 6179 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:34:10 6179 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:34:10 6179 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:34:10 6179 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:34:10 6179 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:34:10 6179 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:34:10 6179 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:34:10 6179 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:34:10 6179 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:34:10 6179 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:34:10 6179 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:34:10 6179 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:34:10 6179 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:34:10 6179 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:34:10 2b5cdf79fcc0  InnoDB: Assertion failure in thread 47677886299328 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:34:10 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b5cdf99b630]
/lib64/libc.so.6(gsignal+0x37)[0x2b5ce1110387]
/lib64/libc.so.6(abort+0x148)[0x2b5ce1111a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b5ce10fc555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:46:27 10656 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:46:27 10656 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:46:27 10656 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:46:27 10656 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:46:27 10656 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:46:27 10656 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:46:27 10656 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:46:27 10656 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:46:27 10656 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:46:27 10656 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:46:27 10656 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:46:27 10656 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:46:27 10656 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:46:27 10656 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:46:27 10656 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:46:27 2b8f3cf3bcc0  InnoDB: Assertion failure in thread 47894202924224 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:46:27 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b8f3d137630]
/lib64/libc.so.6(gsignal+0x37)[0x2b8f3e8ac387]
/lib64/libc.so.6(abort+0x148)[0x2b8f3e8ada78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b8f3e898555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:47:00 11416 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:47:00 11416 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:47:00 11416 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:47:00 11416 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:47:00 11416 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:47:00 11416 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:47:00 11416 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:47:00 11416 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:47:00 11416 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:47:00 11416 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:47:00 11416 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:47:00 11416 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:47:00 11416 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:47:00 11416 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:47:00 11416 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:47:00 2b804618ccc0  InnoDB: Assertion failure in thread 47829931838656 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:47:00 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b8046388630]
/lib64/libc.so.6(gsignal+0x37)[0x2b8047afd387]
/lib64/libc.so.6(abort+0x148)[0x2b8047afea78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b8047ae9555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 15:50:10 12993 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 15:50:10 12993 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 15:50:10 12993 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 15:50:10 12993 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 15:50:10 12993 [Note] InnoDB: Memory barrier is not used
2023-09-25 15:50:10 12993 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 15:50:10 12993 [Note] InnoDB: Using Linux native AIO
2023-09-25 15:50:10 12993 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 15:50:10 12993 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 15:50:10 12993 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 15:50:10 12993 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 15:50:10 12993 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 15:50:10 12993 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 15:50:10 12993 [Note] InnoDB: Starting crash recovery.
2023-09-25 15:50:10 12993 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 15:50:10 2b7e025d9cc0  InnoDB: Assertion failure in thread 47820205563072 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
07:50:10 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b7e027d5630]
/lib64/libc.so.6(gsignal+0x37)[0x2b7e03f4a387]
/lib64/libc.so.6(abort+0x148)[0x2b7e03f4ba78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b7e03f36555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 16:02:47 17231 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 16:02:47 17231 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 16:02:47 17231 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 16:02:47 17231 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 16:02:47 17231 [Note] InnoDB: Memory barrier is not used
2023-09-25 16:02:47 17231 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 16:02:47 17231 [Note] InnoDB: Using Linux native AIO
2023-09-25 16:02:47 17231 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 16:02:47 17231 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 16:02:47 17231 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 16:02:47 17231 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 16:02:47 17231 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 16:02:47 17231 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 16:02:47 17231 [Note] InnoDB: Starting crash recovery.
2023-09-25 16:02:47 17231 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 16:02:47 2b89feee7cc0  InnoDB: Assertion failure in thread 47871687556288 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
08:02:47 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b89ff0e3630]
/lib64/libc.so.6(gsignal+0x37)[0x2b8a00858387]
/lib64/libc.so.6(abort+0x148)[0x2b8a00859a78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b8a00844555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
2023-09-25 16:04:53 19008 [Note] Plugin ＇FEDERATED＇ is disabled.
2023-09-25 16:04:53 19008 [Note] InnoDB: Using atomics to ref count buffer pool pages
2023-09-25 16:04:53 19008 [Note] InnoDB: The InnoDB memory heap is disabled
2023-09-25 16:04:53 19008 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2023-09-25 16:04:53 19008 [Note] InnoDB: Memory barrier is not used
2023-09-25 16:04:53 19008 [Note] InnoDB: Compressed tables use zlib 1.2.11
2023-09-25 16:04:53 19008 [Note] InnoDB: Using Linux native AIO
2023-09-25 16:04:53 19008 [Note] InnoDB: Using CPU crc32 instructions
2023-09-25 16:04:53 19008 [Note] InnoDB: Initializing buffer pool, size = 512.0M
2023-09-25 16:04:53 19008 [Note] InnoDB: Completed initialization of buffer pool
2023-09-25 16:04:53 19008 [Note] InnoDB: Highest supported file format is Barracuda.
2023-09-25 16:04:53 19008 [Note] InnoDB: Log scan progressed past the checkpoint lsn 10259016590
2023-09-25 16:04:53 19008 [Note] InnoDB: Database was not shutdown normally!
2023-09-25 16:04:53 19008 [Note] InnoDB: Starting crash recovery.
2023-09-25 16:04:53 19008 [Note] InnoDB: Reading tablespace information from the .ibd files...
2023-09-25 16:04:53 2b4be06f9cc0  InnoDB: Assertion failure in thread 47604887952576 in file fil0fil.cc line 1252
InnoDB: Failing assertion: fsp_flags_is_valid(flags)
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
08:04:53 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=134217728
read_buffer_size=2097152
max_used_connections=0
max_threads=500
thread_count=0
connection_count=0
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 2185462 K  bytes of memory
Hope that＇s ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/www/server/mysql/bin/mysqld(my_print_stacktrace+0x2c)[0x90b51c]
/www/server/mysql/bin/mysqld(handle_fatal_signal+0x357)[0x678097]
/lib64/libpthread.so.0(+0xf630)[0x2b4be08f5630]
/lib64/libc.so.6(gsignal+0x37)[0x2b4be206a387]
/lib64/libc.so.6(abort+0x148)[0x2b4be206ba78]
/www/server/mysql/bin/mysqld[0xadd5eb]
/www/server/mysql/bin/mysqld[0xae053c]
/www/server/mysql/bin/mysqld[0x9c13d8]
/www/server/mysql/bin/mysqld[0xa37c1e]
/www/server/mysql/bin/mysqld[0x97d46c]
/www/server/mysql/bin/mysqld(_Z24ha_initialize_handlertonP13st_plugin_int+0x48)[0x5b1478]
/www/server/mysql/bin/mysqld[0x708d56]
/www/server/mysql/bin/mysqld(_Z11plugin_initPiPPci+0x898)[0x70e508]
/www/server/mysql/bin/mysqld(_Z11mysqld_mainiPPc+0x9bf)[0x5aa83f]
/lib64/libc.so.6(__libc_start_main+0xf5)[0x2b4be2056555]
/www/server/mysql/bin/mysqld[0x59d7ea]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.