当前位置:论坛首页 > Linux面板 > 求助

【已完成】php7.3没有zip扩展,且重装7.3之后,phpmyadmin无法...

发表在 Linux面板2023-3-22 16:22 [复制链接] 17 6714

发表于 2023-3-23 08:43:09 | 显示全部楼层
堡塔运维小林 发表于 2023-3-22 18:08
那应该是还缺少这个libzip5的组件,您在终端中执行下面的命令安装,安装完成再重装php看看有没有扩展,下 ...

您好,我看了论坛有关说明,我打印出了这个,您看下对您的有帮助吗? 333333333333.png
使用道具 举报 回复 支持 反对
发表于 2023-3-23 14:58:40 | 显示全部楼层
您好  在centos7系统 aarch64架构下 php-7.3+版本不支持zip扩展
如果您是新安装的系统的话建议重装使用debian11或者ubuntu22是支持的
使用道具 举报 回复 支持 反对
发表于 2023-3-23 15:58:56 | 显示全部楼层
河妖 发表于 2023-3-23 14:58
您好  在centos7系统 aarch64架构下 php-7.3+版本不支持zip扩展
如果您是新安装的系统的话建议重装使用debi ...

好的,谢谢
使用道具 举报 回复 支持 反对
12
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理

工作时间:09:00至24:00

快速回复 返回顶部 返回列表