当前位置:论坛首页 > Linux面板 > 求助

【待反馈】phpmyadmin启动不了

发表在 Linux面板2023-5-26 23:12 [复制链接] 4 869

本帖最后由 堡塔运维小林 于 2023-5-26 23:19 编辑

为了能快速了解并处理您的问题,请提供以下基础信息:
面板、插件版本:[url=]7.9.10[/url]
系统版本:OpenCloudOS 8.6.2205 x86_64(Py3.7.16)
问题描述:我点启动的时候,显示启动成功,重新点开的时候还是显示没启动,反正就是启动不了。我也修复和重启服务器了都不行。
相关截图(日志、错误): 2892f56ad6682b34.jpg

使用道具 举报 只看该作者 回复
发表于 2023-5-26 23:18:38 | 显示全部楼层
您好,您安装的phpmyadmin、php是什么版本的呢?
下面是phpmyadmin支持的php版本如下:
phpmyadmin4.0         PHP5.2/PHP5.3/PHP5.4/PHP5.5/PHP5.6/PHP7.0/PHP7.1/PHP7.2/PHP7.3/PHP7.4
phpmyadmin4.4         PHP5.4/PHP5.5/PHP5.6/PHP7.0/PHP7.1/PHP7.2/PHP7.3
phpmyadmin4.9         PHP5.6/PHP7.0/PHP7.1/PHP7.2/PHP7.3/PHP7.4/PHP8.0
phpmyadmin5.0         PHP7.2/PHP7.3/PHP7.4/PHP8.0
phpmyadmin5.1         PHP7.2/PHP7.3/PHP7.4/PHP8.0+
phpmyadmin5.2         PHP7.3/PHP7.4/PHP8.0+
建议您安装php7.4和phpmyadmin 5.2版本,您把phpmyadmin卸载了,然后重新安装看看是否能正常启用
使用道具 举报 回复 支持 反对
发表于 2023-5-26 23:26:34 | 显示全部楼层
堡塔运维小林 发表于 2023-5-26 23:18
您好,您安装的phpmyadmin、php是什么版本的呢?
下面是phpmyadmin支持的php版本如下:
phpmyadmin4.0      ...

我安装的,就是5.2 ,74也试了
都不行,现在也重装过了。还是不行
使用道具 举报 回复 支持 反对
发表于 2023-5-26 23:35:38 | 显示全部楼层
王豪杰 发表于 2023-5-26 23:26
我安装的,就是5.2 ,74也试了
都不行,现在也重装过了。还是不行

您好,私信一下我您的todesk或者向日葵,私信后这里回复一下
使用道具 举报 回复 支持 反对
发表于 2023-5-26 23:52:23 | 显示全部楼层
堡塔运维小林 发表于 2023-5-26 23:35
您好,私信一下我您的todesk或者向日葵,私信后这里回复一下

已私信,麻烦看一下吧。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

企业版年付运维跟进群

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理

工作时间:09:00至24:00

快速回复 返回顶部 返回列表