当前位置:论坛首页 > Linux面板 > 求助

【已解答】python项目管理器为什么依赖包安装不上?

发表在 Linux面板2023-8-6 20:58 [复制链接] 2 1040

本帖最后由 堡塔运维香菜卷 于 2023-8-6 21:33 编辑

我的是flask项目,项目根目录有requirements.txt,当中有对应的模块
这边提示没有flask模块,为什么没有安装上依赖包?
Snipaste_2023-08-06_20-56-51.jpg

然后我想进入到虚拟环境中手动安装依赖包,
但是没有找到pip的这个文件?该怎么激活进入到虚拟环境?

Snipaste_2023-08-06_20-56-39.jpg
使用道具 举报 只看该作者 回复
发表于 2023-8-6 21:33:25 | 显示全部楼层
您好,您可以尝试在”网站“-”python项目“中部署您的python项目看看是否可行,”python项目“功能下自带了终端模块了,您可以尝试使用。谢谢
使用道具 举报 回复 支持 反对
发表于 2023-8-7 14:27:35 | 显示全部楼层
堡塔运维香菜卷 发表于 2023-8-6 21:33
您好,您可以尝试在”网站“-”python项目“中部署您的python项目看看是否可行,”python项目“功能下自带 ...

好像还是不行
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

企业版年付运维跟进群

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理
快速回复 返回顶部 返回列表