当前位置:论坛首页 > Linux面板 > 求助

【待反馈】nginx安装不了

发表在 Linux面板2023-11-21 11:43 [复制链接] 2 312

面板、插件版本:

[url=]8.0.4[/url]
系统版本:

[url=]8.0.4[/url]
问题描述:

nginx安装不了
相关截图(日志、错误):


使用道具 举报 只看该作者 回复
发表于 2023-11-21 12:02:27 | 显示全部楼层
需要安装perl5
  1.     //下载
  2.      wget https://www.cpan.org/src/5.0/perl-5.28.0.tar.gz
  3.   或者 yum list perl查看可安装的perl包
  4.   通过yum install perl-xxx 安装
  5.     //解压
  6.      tar -xzf perl-5.28.0.tar.gz
  7.      cd perl-5.28.0
  8.     //运行配置文件
  9.      ./Configure -des -Dprefix=$HOME/localperl
  10.     //编译
  11.      make
  12.     //编译测试
  13.      make test
  14.     //编译按照
  15.      make install
复制代码
使用道具 举报 回复 支持 反对
发表于 2023-11-21 11:46:39 | 显示全部楼层
1700538361006.jpg
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

企业版年付运维跟进群

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理
宝塔面板交流QQ群宝塔面板交流群-6群
快速回复 返回顶部 返回列表