当前位置:论坛首页 > Linux面板 > 求助

【已解答】证书错误,请粘贴正确的PEM格式证书!

发表在 Linux面板2023-11-21 15:23 [复制链接] 9 521

证书错误,请粘贴正确的PEM格式证书!

QQ图片20231121151931.png
使用道具 举报 只看该作者 回复
发表于 2023-11-21 15:24:44 | 显示全部楼层
已经困扰好几天了 现在宝塔bug这么多吗  不要瞎鸡巴加乱七八糟的东西 还没有七八年前的稳定  各种bug 真的受不了了!!!
使用道具 举报 回复 支持 反对
发表于 2023-11-21 15:26:00 | 显示全部楼层
格式也核对无误 就是保存不了 难道就是为了卖官方的SSL证书吗?
使用道具 举报 回复 支持 反对
发表于 2023-11-21 15:46:13 | 显示全部楼层
证书部署错误,可能粘贴的不完整,使用apache是需要合并证书的
可以参考一下这个贴:https://www.bt.cn/bbs/thread-704-1-1.html
使用道具 举报 回复 支持 反对
发表于 2023-11-21 15:55:00 | 显示全部楼层
阿珂 发表于 2023-11-21 15:46
证书部署错误,可能粘贴的不完整,使用apache是需要合并证书的
可以参考一下这个贴:https://www.bt.cn/bbs ...

我用的nginx 阿里云申请的证书
使用道具 举报 回复 支持 反对
发表于 2023-11-21 17:12:44 | 显示全部楼层
你可以私信发我一下证书,这边测试看看
使用道具 举报 回复 支持 反对
发表于 2023-11-21 17:40:17 | 显示全部楼层
测试证书部署.png
测试部署是没有问题的,请检查自己部署是否正确




使用道具 举报 回复 支持 反对
发表于 2023-11-22 09:14:41 | 显示全部楼层
阿珂 发表于 2023-11-21 17:40
测试部署是没有问题的,请检查自己部署是否正确

请问是使用的什么环境 什么系统呢 为什么我这里不行?
使用道具 举报 回复 支持 反对
发表于 2023-11-22 10:05:39 | 显示全部楼层
阿珂 发表于 2023-11-21 17:40
测试部署是没有问题的,请检查自己部署是否正确

我旧服务器的证书可以用 完完全全复制到新服务器就是不行!!! 而且除了宝塔版本不一样 其他一模一样 麻烦提供解决方法吧  这bug真的受不了了  服务器搞得接近一个礼拜不能迁移 就是因为SSL问题
使用道具 举报 回复 支持 反对
发表于 2023-11-22 11:43:58 | 显示全部楼层
最新版面板,nginx,直接复制就能用
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

企业版年付运维跟进群

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理
宝塔面板交流QQ群宝塔面板交流群-6群
快速回复 返回顶部 返回列表