当前位置:论坛首页 > Linux面板 > 求助

【已完成】宝塔最新版本的phpMyAdmin 4.4不能直接登录数据库了

发表在 Linux面板2024-4-1 00:59  关闭 [复制链接] 7 416

为了能快速了解并处理您的问题,请提供以下基础信息:
面板、插件版本:8.0.6

系统版本:宝塔最新版本的phpMyAdmin 4.4不能直接登录数据库了

问题描述:宝塔最新版本的phpMyAdmin 4.4不能直接登录数据库了

相关截图(日志、错误):宝塔最新版本的phpMyAdmin 4.4不能直接登录数据库了

1711904303972.jpg
使用道具 举报 只看该作者 回复
发表于 2024-4-1 18:07:06 | 显示全部楼层
您好,需要输入用户密码,提高了安全性
使用道具 举报 回复 支持 反对
发表于 2024-4-1 20:04:20 | 显示全部楼层
运维技术南一 发表于 2024-4-1 18:07
您好,需要输入用户密码,提高了安全性

有没有不需要输入密码直接登陆的版本,我想方便了,之前4.4是可以直接登陆,更新完也不行了
使用道具 举报 回复 支持 反对
发表于 2024-4-1 20:16:22 | 显示全部楼层
我也遇见这个问题了。。。
使用道具 举报 回复 支持 反对
发表于 2024-4-17 16:57:12 | 显示全部楼层
一样的问题。特意来论坛寻找解决方案
使用道具 举报 回复 支持 反对
发表于 2024-4-17 16:57:50 | 显示全部楼层
运维技术南一 发表于 2024-4-1 18:07
您好,需要输入用户密码,提高了安全性

可不可以恢复以前的版本呢?这个版本太难用了。感觉是负优化
使用道具 举报 回复 支持 反对
发表于 2024-4-17 18:06:17 | 显示全部楼层
1500278237avyh 发表于 2024-4-17 16:57
可不可以恢复以前的版本呢?这个版本太难用了。感觉是负优化

版本是退不了的,可以更新到我们的8.1版本试试
使用道具 举报 回复 支持 反对
发表于 2024-4-23 14:32:17 | 显示全部楼层
1500278237avyh 发表于 2024-4-17 16:57
可不可以恢复以前的版本呢?这个版本太难用了。感觉是负优化

您好,在下个正式版会修复哦,关注一下下个正式版的更新哦
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理

工作时间:09:00至24:00

快速回复 返回顶部 返回列表