堡塔618特惠活动,企业版1099元/年,永久授权最高立减20000元查看活动
当前位置:论坛首页 > Linux面板 > 求助

【已完成】编译nginx总是错误❌,麻烦给看下,急

发表在 Linux面板2024-4-12 04:59  关闭 [复制链接] 3 235

为了能快速了解并处理您的问题,请提供以下基础信息:
面板、插件版本:
系统版本:
问题描述: IMG_3053.jpeg
相关截图(日志、错误):

IMG_3053.jpeg
IMG_3053.jpeg
使用道具 举报 只看该作者 回复
发表于 2024-4-12 11:50:35 | 显示全部楼层
运维技术南一 发表于 2024-4-12 09:32
您好,执行下面命令再去安装试试
apt-get install build-essential zlib1g-dev libpcre3-dev ...

问题解决了,好像是把防入侵关掉就行了
使用道具 举报 回复 支持 反对
发表于 2024-4-12 10:55:10 | 显示全部楼层
运维技术南一 发表于 2024-4-12 09:32
您好,执行下面命令再去安装试试
apt-get install build-essential zlib1g-dev libpcre3-dev ...

IMG_3054.jpeg IMG_3055.jpeg
你看,还是这个错误❌
使用道具 举报 回复 支持 反对
发表于 2024-4-12 09:32:25 | 显示全部楼层
您好,执行下面命令再去安装试试
apt-get install build-essential zlib1g-dev libpcre3-dev
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理

工作时间:09:00至24:00

快速回复 返回顶部 返回列表