当前位置:论坛首页 > Linux面板 > Linux面板教程

从5.9平滑升级到6.x

发表在 Linux面板2018-11-21 16:15   [复制链接] 199 158352

发表于 2019-9-21 21:47:17 | 显示全部楼层
影游 发表于 2019-1-31 15:40
如何解决此问题?

先su root
再执行升级命令。
使用道具 举报 回复 支持 反对
发表于 2019-9-19 14:58:50 | 显示全部楼层
微信图片_20190919145741.png 你好,我是阿里云服务器,系统: CentOS Linux 7.5.1804 (Core) ,现在是免费版 5.9.1,请问在哪里输入升级指令升级啊?5.9的面板打开是这样的
使用道具 举报 回复 支持 反对
发表于 2019-9-17 12:11:58 | 显示全部楼层
请问ubuntu系统的可以用吗?只能CENTOS7用?
使用道具 举报 回复 支持 反对
发表于 2019-9-10 18:40:56 | 显示全部楼层
一次通过 真爽
使用道具 举报 回复 支持 反对
发表于 2019-9-5 15:27:27 | 显示全部楼层
001.png 002.png
使用道具 举报 回复 支持 反对
发表于 2019-8-29 18:41:16 | 显示全部楼层
哈哈哈 平滑升级  一次性成功
使用道具 举报 回复 支持 反对
发表于 2019-8-20 12:23:58 | 显示全部楼层
您好,升级失败了。
20190819211241.png
使用道具 举报 回复 支持 反对
发表于 2019-8-14 10:36:39 | 显示全部楼层
良哥 发表于 2019-7-5 14:44
看起来是OpenSSL出了问题,先把SSL关闭,再尝试启动重新执行升级命令

麻烦帮忙看看
使用道具 举报 回复 支持 反对
发表于 2019-8-13 23:13:51 | 显示全部楼层
QQ截图20190813231241.png 重复执行了升级命令还是不行
使用道具 举报 回复 支持 反对
发表于 2019-8-8 17:02:09 | 显示全部楼层
我开了自签证书后就没法访问面板了,提示访问的网页出错了
重装面板也没有用
怎么搞啊
使用道具 举报 回复 支持 反对
发表于 2019-8-7 20:41:17 | 显示全部楼层
第一次没有错,提示安装失败,第二次一堆错,安装成功
使用道具 举报 回复 支持 反对
发表于 2019-7-22 20:58:46 | 显示全部楼层
升级报错:
a.png
之后升级一直说:
b.png
系统本身存在python2和python3
系统为树莓派官方带GUI系统,宝塔面板版本为5.9.1
使用道具 举报 回复 支持 反对
发表于 2019-7-21 10:54:59 | 显示全部楼层
您好,从5.9升级宝塔面板失败了

升级日志

升级日志
使用道具 举报 回复 支持 反对
发表于 2019-7-5 14:44:21 | 显示全部楼层
anhui1995 发表于 2019-7-5 11:48
5.91 升级失败了,升级2次后还是打不开。这是错误日志,系统是  Debian 8.8 64位的,麻烦工程师帮忙看看。 ...

看起来是OpenSSL出了问题,先把SSL关闭,再尝试启动重新执行升级命令
  1. rm -f /www/server/panel/data/ssl.pl
复制代码
使用道具 举报 回复 支持 反对
发表于 2019-7-5 11:48:41 | 显示全部楼层
{E5DD8050-3197-4E45-A3E9-86AEE7ADB725}_20190705111002.jpg
5.91 升级失败了,升级2次后还是打不开。这是错误日志,系统是  Debian 8.8 64位的,麻烦工程师帮忙看看。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表