当前位置:论坛首页 > Linux面板 > 版本发布

宝塔linux面板 - 3.9 发布

发表在 Linux面板2017-4-26 17:53 [复制链接] 7 2619

每周三更新


宝塔Linux面板 3.9 已发布!


更新日志:
1、增加默认站点设置功能
2、增加Apache环境对反向代理的支持
3、优化Apache环境下的301重定向配置
4、修正日志切割任务在每次升级后提示没执行权限的问题,需删除相关任务重新添加
5、更新pure-ftpd 到 1.0.45

>>>安装方法<<<

宝塔正在不断成长中,为此我们会收集用户的反馈与建议,加上我们团队的不断琢磨,将所有收集与发现的信息,加工进宝塔面板里,并固定在每周三发布更新,更新内容包括:BUG修复,稳定性升级,用户体验优化,新功能增加。
除了每周三的日常更新以外,当发现关于安全性相关的BUG时,我们会在24小时内修复并立即发布更新,因为宝塔面板是服务器软件,我们对安全性非常关注。

朋友们对本周的更新有什么意见和建议呢?欢迎在下方留言!
使用道具 举报 只看该作者 回复
发表于 2017-4-26 19:22:36 | 显示全部楼层
加强下安全防护
使用道具 举报 回复 支持 反对
发表于 2017-4-26 19:43:32 | 显示全部楼层
3.8 如何升级啊?
使用道具 举报 回复 支持 反对
发表于 2017-4-26 20:55:03 | 显示全部楼层

后台点一下自动更新即可
使用道具 举报 回复 支持 反对
发表于 2017-4-26 23:10:38 | 显示全部楼层
3.9怎么开启面板ssl
使用道具 举报 回复 支持 反对
发表于 2017-4-26 23:15:29 | 显示全部楼层
很好用的面板,支持宝塔面板!
使用道具 举报 回复 支持 反对
发表于 2017-4-27 10:16:52 | 显示全部楼层
jiqutv 发表于 2017-4-26 23:10
3.9怎么开启面板ssl

3.X面板不再支持面板ssl
使用道具 举报 回复 支持 反对
发表于 2017-4-30 00:20:29 | 显示全部楼层
php5.2  安装失败,所有php版本都能用除了php5.2...啥情况。切换选项没有5.2版本,
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表