宝塔,简单好用的服务器运维面板

当前位置:论坛首页 > Linux面板 > 求助

【已回应】Ubuntu php5.6 无法安装

发表在 Linux面板2019-6-12 14:25 [复制链接] 4 131

1560320628(1).png
1560320628(1).png
使用道具 举报 只看该作者 回复
发表于 2019-6-12 14:27:06 | 显示全部楼层
php7.1是可以安装!
使用道具 举报 回复 支持 反对
发表于 2019-6-12 16:03:55 | 显示全部楼层
apt-get  install libicu-devel  在服务器上执行下重新安装php5.6
使用道具 举报 回复 支持 反对
发表于 2019-6-12 17:29:21 | 显示全部楼层
你是ubuntu19吧 最近在对ubuntu19做兼容
目前已知ubuntu19 php-7.0以下版本都无法正常安装
正在调试中
最快明天可正常安装
使用道具 举报 回复 支持 反对
发表于 2019-6-13 10:56:35 | 显示全部楼层
现在可以正常安装了
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

【求助贴,免费跟进,注意事项】

《宝塔linux面板安装使用教程汇总贴》

①错误提示截图;

②操作系统版本;

③环境信息;

确保信息详细,方便技术快速跟进

有违规内容的不能提供服务,请谅解

上班时间:周一至周六 9:00~18:30

如果紧急,官网后台提交付费工单解决

快速回复 返回顶部 返回列表