当前位置:论坛首页 > Windows面板 > Windows面板教程

win面板7.0版本升级的时候提示python版本过低,请立即升级

发表在 Windows面板2020-12-19 16:05 [复制链接] 18 3906

win面板7.0版本升级的时候提示python版本过低,请立即升级 ,看到提示后点击立即下载文件弹出CMD命令,输入到服务器cmd命令行中无反应,解决方案:
1、修复面板成功后 在cmd命令行中执行升级脚本的命令。由于每台服务器的磁盘数量不同,安装面板的路径也不同,请根据您自己的实际情况执行升级命令。
升级脚本命令.png
2、如果上述方案无法升级,请直接下载7.0的安装包覆盖安装,覆盖安装仅仅是覆盖的面板程序,不影响当前网站、安装的环境。
http://download.bt.cn/win/panel/BtSoft.zip
注意:Windows Server 2008 R2 64位操作系统目前需要打个补丁,才能升级安装成功
补丁地址:http://download.bt.cn/win/panel/data/Windows6.1-KB2533623-x64.msu
使用道具 举报 只看该作者 回复
发表于 2020-12-21 09:46:59 | 显示全部楼层
表弟 发表于 2020-12-20 19:02
我的也是这样的。更本没有update的目录,打补丁提示:此更新不适用于您的计算机 ...

系统版本说下呢?
使用道具 举报 回复 支持 1 反对 0
发表于 2020-12-19 16:10:02 | 显示全部楼层
根本没有update 这个目录哦
使用道具 举报 回复 支持 反对
发表于 2020-12-19 16:11:33 | 显示全部楼层
只是在btsoft目录下 下载了一个 panel.zip文件
使用道具 举报 回复 支持 反对
发表于 2020-12-20 19:02:53 | 显示全部楼层
我的也是这样的。更本没有update的目录,打补丁提示:此更新不适用于您的计算机
使用道具 举报 回复 支持 反对
发表于 2020-12-21 13:57:26 | 显示全部楼层

我也是同样的问题,系统Windows Server 2008 R2 Enterprise  64位操作系统
使用道具 举报 回复 支持 反对
发表于 2020-12-21 14:06:32 | 显示全部楼层
monica689 发表于 2020-12-21 13:57
我也是同样的问题,系统Windows Server 2008 R2 Enterprise  64位操作系统

打完补丁也不行?
使用道具 举报 回复 支持 反对
发表于 2020-12-21 14:08:31 | 显示全部楼层

打补丁提示:此更新不适用于您的计算机
使用道具 举报 回复 支持 反对
发表于 2020-12-21 14:48:28 | 显示全部楼层
monica689 发表于 2020-12-21 14:08
打补丁提示:此更新不适用于您的计算机

那就先使用旧版本吧,这边排查下原因先
使用道具 举报 回复 支持 反对
发表于 2021-1-21 13:01:48 | 显示全部楼层
本帖最后由 ffssfs 于 2021-1-21 13:03 编辑

我的是 win2012 64位 用方法2 exe文件覆盖升级 升级后 [color=rgba(0, 0, 0, 0.75)]nginx 启动不了
重启也不行 我就到 安全查看 既然80端口 未使用



我有到 配置查看 80端口也打开了


server {
        listen       80;
       server_name  localhost;


请问怎么修复吗?
使用道具 举报 回复 支持 反对
发表于 2021-1-21 15:04:14 | 显示全部楼层
ffssfs 发表于 2021-1-21 13:01
我的是 win2012 64位 用方法2 exe文件覆盖升级 升级后 nginx 启动不了
重启也不行 我就到 安全查看 既然80 ...

看不到具体报错信息以及你服务器上的端口使用情况,无法判断是什么问题
使用道具 举报 回复 支持 反对
发表于 2021-2-15 01:16:15 | 显示全部楼层
根本没有 update 目录
使用道具 举报 回复 支持 反对
发表于 2021-3-18 08:57:17 | 显示全部楼层
覆盖安装提示已经装了php,请用纯净版安装
使用道具 举报 回复 支持 反对
发表于 2021-4-21 13:41:11 | 显示全部楼层
请问你们解决了不?我的也是,6.9升7升不了,没有update目录,也没有下载到任何文件,覆盖安装提示PHP已安装,让装个干净的环境。
使用道具 举报 回复 支持 反对
发表于 2021-4-21 15:02:05 | 显示全部楼层
宝塔用户_mmnolb 发表于 2021-4-21 13:41
请问你们解决了不?我的也是,6.9升7升不了,没有update目录,也没有下载到任何文件,覆盖安装提示PHP已安装 ...

合着教程白写了。第2条看了吗?覆盖安装
使用道具 举报 回复 支持 反对
12下一页
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表