当前位置:论坛首页 > Linux面板 > 求助

【已解答】web服务器环境安装失败

发表在 Linux面板2021-10-14 20:18 [复制链接] 9 93

mysql,Ngnix都编译安装失败
无标题.png
使用道具 举报 只看该作者 回复
发表于 2021-10-14 20:27:36 | 显示全部楼层
您好,alisql阿里云已经很长时间不更新了,如果想使用,请安装mysql5.6版本的数据库,他们是基于这个二次开发的
使用道具 举报 回复 支持 反对
发表于 2021-10-14 20:31:34 | 显示全部楼层
大炮运维V587 发表于 2021-10-14 20:27
您好,alisql阿里云已经很长时间不更新了,如果想使用,请安装mysql5.6版本的数据库,他们是基于这个二次开 ...

好的,谢谢,我试试,那Ngnix也是安装不上,版本是Tengine2.2,这个是有什么原因吗
使用道具 举报 回复 支持 反对
发表于 2021-10-14 20:42:45 | 显示全部楼层
宝塔用户_vsxkny 发表于 2021-10-14 20:31
好的,谢谢,我试试,那Ngnix也是安装不上,版本是Tengine2.2,这个是有什么原因吗
...

截图看下安装失败的界面
使用道具 举报 回复 支持 反对
发表于 2021-10-14 21:01:11 | 显示全部楼层
大炮运维V587 发表于 2021-10-14 20:42
截图看下安装失败的界面

您看看,这么晚不好意思啦还有phpMyAdmin推荐什么版本,我的是Ubuntu版本
无标题.png
使用道具 举报 回复 支持 反对
发表于 2021-10-14 21:08:52 | 显示全部楼层
宝塔用户_vsxkny 发表于 2021-10-14 21:01
您看看,这么晚不好意思啦还有phpMyAdmin推荐什么版本,我的是Ubuntu版本

看起来还是curl的问题,您重新安装下libcurl
  1. apt-get install libcurl4  libxml2-dev  -y
复制代码

使用道具 举报 回复 支持 反对
发表于 2021-10-14 21:20:09 | 显示全部楼层
大炮运维V587 发表于 2021-10-14 21:08
看起来还是curl的问题,您重新安装下libcurl

这个应该是错误的,可以加个联系方式吗,感觉我这个挺难搞的
无标题.png
使用道具 举报 回复 支持 反对
发表于 2021-10-14 22:21:45 | 显示全部楼层
宝塔用户_vsxkny 发表于 2021-10-14 21:20
这个应该是错误的,可以加个联系方式吗,感觉我这个挺难搞的

使用root帐号安装
使用道具 举报 回复 支持 反对
发表于 2021-10-14 22:48:06 | 显示全部楼层

这。。。。咋这么难安装呀,哭了
无标题.png
使用道具 举报 回复 支持 反对
发表于 2021-10-14 23:07:31 | 显示全部楼层
宝塔用户_vsxkny 发表于 2021-10-14 22:48
这。。。。咋这么难安装呀,哭了

https://pkgs.org/
到这里 把上面的对应的安装包放到搜索框,是每个 都要搜索的,然后找到对应的操作系统后手动安装对应的包
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表