当前位置:论坛首页 > Linux面板 > 求助

【已回应】CA服务器连接超时,请稍候重试.--DnsPod--Let's Encrypt

发表在 Linux面板2019-8-21 20:53 [复制链接] 16 4285

本帖最后由 谢花郎 于 2019-8-22 10:21 编辑

好像不止我一个人是这问题吧。
https://www.bt.cn/bbs/forum.php?mod=viewthread&tid=34989

https://www.bt.cn/bbs/forum.php?mod=viewthread&tid=35453&highlight=DnsPod

我的环境是:系统:CentOS Linux 7.6.1810 (Core)  免费版 6.9.8



Screenshot_8.png

可是谢花郎解答说是:
  1. 有可能是网络波动所致,可稍等一段时间后再重新申请。
复制代码

这不是偶然的问题,可能是必然能复现的问题!是不是6.9.8版本 在代码上 与这个证书的安装起冲突了呢??
我可以提供样机供测试复现此问题,屡次屡现。不可能是网络波动所致。

根据反馈,
centOS7.5(已安装了宝塔6.9.7) 成功。
宝塔6.9.8在ubuntu16.04和18.04  成功。





使用道具 举报 只看该作者 回复
发表于 2019-8-23 11:38:09 | 显示全部楼层
谢花郎 发表于 2019-8-22 10:20
您好,这跟系统是牵扯不到的。服务器连不上CA服务器本身就是跟网络有关的。这边按照您的环境去申请let‘s证 ...

请问一下,你申请证书时,
域名的验证方式是文件验证 还是DNS验证?

选DNS验证时 就是出现我一楼所说的这样的异常提示。
使用道具 举报 回复 支持 反对
发表于 2019-9-23 19:00:41 | 显示全部楼层
宝塔用户_byxzed 发表于 2019-9-20 20:12
你不是泛解析域名 应该是可以的 这个我本身自己就一直可以申请 但是我今天业务需求改泛解析域名!   是泛 ...

对啊,就是因为泛解析域名后 就不行了,不知道官方有没有意识到或测试到这个问题。
使用道具 举报 回复 支持 反对
发表于 2019-10-20 19:41:52 | 显示全部楼层
风逸飞 发表于 2019-10-16 10:32
我也遇到同样问题。同一台机子,更新到免费版 7.0.1问题依然。在面板里面申请会是 出现这个错误。 用命令行 ...

你分享一下命令行安装的脚本呗。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表