当前位置:论坛首页 > BUG提交 > Linux面板

【已回应】php扩展安装问题

发表在 BUG提交4 天前 [复制链接] 2 32

版本7..1.0系统:CentOS 7.3.1611(Py2.7.5)
问题如下
全部环境都是编译安装
php7.2安装redis成功,重启服务器卸载php7.2的redis扩展,重启服务器,php5.6安装redis扩展失败,各种失败。
接着php7.2安装redis扩展,成功。问题所在,redis扩展切换(卸载,安装)不了php版本。
使用道具 举报 只看该作者 回复
发表于 4 天前 | 显示全部楼层
redis扩展仅仅支持一个php版本使用的。
使用道具 举报 回复 支持 反对
发表于 4 天前 | 显示全部楼层
大炮运维V587 发表于 2020-2-13 10:53
redis扩展仅仅支持一个php版本使用的。

知道,所以我要redis扩展卸载后再安装到别的php版本
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表