当前位置:论坛首页 > 新功能建议 > 其他

【已收录】建议新增composer管理器

发表在 新功能建议2020-9-4 16:32 [复制链接] 10 2280

官方不考虑做个composer管理器?现在好多流行的框架都是用的composer安装的
单选投票, 共有 67 人参与投票
98.51% (66)
1.49% (1)
0.00% (0)
您所在的用户组没有投票权限
使用道具 举报 只看该作者 回复
发表于 2020-9-4 18:15:29 | 显示全部楼层
当你发这个问题的时候,你有认真搜索论坛嘛
宝塔是支持composer的,默认安装php时候会自动安装composer
使用道具 举报 回复
发表于 2020-9-5 19:03:57 | 显示全部楼层
松鼠喵 发表于 2020-9-4 18:15
当你发这个问题的时候,你有认真搜索论坛嘛
宝塔是支持composer的,默认安装php时候会自动安装com ...

你不看看默认的版本吗?那个版本什么都安装不了,必须要升级,而且我说的是一个可视化的管理
使用道具 举报 回复
发表于 2020-9-13 09:34:43 | 显示全部楼层
本帖最后由 yongmusic 于 2020-9-13 09:43 编辑

建议只需增加可视化面板,即可。
使用道具 举报 回复
发表于 2020-9-13 09:42:14 | 显示全部楼层
安装宝塔面板默认安装php时候会自动安装composer,无需再单独安装!
只是面板中无法体现出来。
使用道具 举报 回复
发表于 2020-9-14 15:28:53 | 显示全部楼层
yongmusic 发表于 2020-9-13 09:42
安装宝塔面板默认安装php时候会自动安装composer,无需再单独安装!
只是面板中无法体现出来。 ...

嗯,就是这个意思
使用道具 举报 回复
发表于 2020-9-18 14:46:43 | 显示全部楼层
您好,感谢您的建议,该问题我们会考虑的,已经收录
使用道具 举报 回复
发表于 2021-3-25 18:15:30 | 显示全部楼层
已增加,在网站 - 设置中
使用道具 举报 回复
发表于 2021-7-18 10:28:59 | 显示全部楼层
默认的版本没用啊,版本太老了,关键也不支持升级!使用宝塔linux 7.6.0 尝试升级不成功!
使用道具 举报 回复
发表于 2021-7-18 10:31:31 | 显示全部楼层
成功了!需要进入usr/bin/执行升级命令
使用道具 举报 回复
发表于 2021-7-18 10:32:18 | 显示全部楼层
感谢帖主!让宝塔如虎添翼!
使用道具 举报 回复
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表