当前位置:论坛首页 > BUG提交 > Linux面板

【已解答】bt升级失败怎么办?

发表在 BUG提交2020-10-26 16:23 [复制链接] 3 61

???????????????????????????????????????????
使用道具 举报 只看该作者 回复
发表于 2020-10-26 16:27:26 | 显示全部楼层

错误

错误

使用道具 举报 回复 支持 反对
发表于 2020-10-26 16:31:17 | 显示全部楼层
curl https://download.bt.cn/install/update_panel.sh|bash
手动升级解决了
使用道具 举报 回复 支持 反对
发表于 2020-10-27 09:36:19 | 显示全部楼层

您好,缺少gevent这个依赖,要安装这个依赖才行,您下面的命令是手动更新,到服务器上执行,会将您缺少的依赖一并安装
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表