堡塔724运维节,企业版724元/年,永久授权最高立减6000元,仅限7.24日当天查看活动
当前位置:论坛首页 > Linux面板 > 求助

【已解答】更新后报错PluginLoader.so: wrong ELF class: ...

发表在 Linux面板6 天前 [复制链接] 2 80

不小心点了更新,报错ImportError: /www/server/panel/class/PluginLoader.so: wrong ELF class: ELFCLASS64请问哪位大佬知道怎么解决吗?cpu是arm32位的






1111111.png
使用道具 举报 只看该作者 回复
发表于 6 天前 | 显示全部楼层
您好,面板7.9.4版本不支持arm32位架构,可考虑更换x86_64或aarch64(arm64)架构来使用面板,现在临时方法是ssh执行bt 16降级至7.7.0面板版本(仅arm32可降级)
使用道具 举报 回复 支持 反对
谢花郎 发表于 2022-9-23 18:54
您好,面板7.9.4版本不支持arm32位架构,可考虑更换x86_64或aarch64(arm64)架构来使用面板,现在临时方法是 ...

bt 16执行后显示已成功升级到7.7.0了。但是打开网页还是一样的错,而且上面看到的版本还是7.9.4


1111111111111.png
22222222.png
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表