当前位置:论坛首页 > Linux面板 > 求助

【已回应】网站一会404,一会又正常

发表在 Linux面板2019-2-11 14:09 [复制链接] 11 101

同一台服务器,新建了一个网站,复制的是同服务器运营中的代码
但是一会404
Not Found
The requested URL /web/ was not found on this server.

Apache Server at zhongxx.cn Port 80
一会又正常。。
服务器资源占用也是正常的
这是哪里搞错了呢
使用道具 举报 只看该作者 回复
发表于 2019-2-11 14:31:32 | 显示全部楼层
系统是 centos 系统
使用道具 举报 回复 支持 反对
发表于 2019-2-11 14:33:46 | 显示全部楼层
我删除了网站所有内容,重新新建,一直刷新,他一会提示
您的请求在Web服务器中没有找到对应的站点!
一会提示
恭喜, 站点创建成功!

这样就有点怪了呀,我没有放代码,就是默认的新建网站的代码,他都有些问题诶
使用道具 举报 回复 支持 反对

管理员

发表于 2019-2-11 14:40:46 | 显示全部楼层
清除下浏览器缓存;重新访问试试
面板信息=访问链接+用户名+用户密码;SSH信息=IP地址+端口+用户名+用户密码。如果问题完美解决请赞赏下我,这样我会更积极帮您解决问题!
使用道具 举报 回复 支持 反对
发表于 2019-2-11 14:41:38 | 显示全部楼层
没有用cdn
使用道具 举报 回复
发表于 2019-2-11 14:42:25 | 显示全部楼层
缓存清空试了的,然后还换浏览器试了的,很怪诶
使用道具 举报 回复 支持 反对
发表于 2019-2-11 14:43:51 | 显示全部楼层
用的是阿帕奇。。
使用道具 举报 回复 支持 反对
发表于 2019-2-11 14:46:03 | 显示全部楼层
http://zhongxx.cn/
老哥,你可以访问试试
使用道具 举报 回复 支持 反对
发表于 2019-2-11 14:47:54 | 显示全部楼层
大炮运维V587 发表于 2019-2-11 14:40
清除下浏览器缓存;重新访问试试

老哥看下
使用道具 举报 回复 支持 反对
发表于 2019-2-11 15:00:12 | 显示全部楼层
会不会是我开启云锁的原因耶?
使用道具 举报 回复 支持 反对

管理员

发表于 2019-2-11 15:11:58 | 显示全部楼层
18631921481 发表于 2019-2-11 15:00
会不会是我开启云锁的原因耶?

不清楚,但是我ping您域名不通。请求超时。您可以先把云锁关闭试试。
面板信息=访问链接+用户名+用户密码;SSH信息=IP地址+端口+用户名+用户密码。如果问题完美解决请赞赏下我,这样我会更积极帮您解决问题!
使用道具 举报 回复 支持 反对
发表于 2019-2-11 15:13:18 | 显示全部楼层
大炮运维V587 发表于 2019-2-11 15:11
不清楚,但是我ping您域名不通。请求超时。您可以先把云锁关闭试试。

没有,我只是开启了这个禁ping
然后我刚才吧云锁关闭了,重新新建网站也不行诶
然后我刚才换了一个备案域名新建网站,也不行诶
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

【求助贴,请有以下信息】

①错误提示截图;

②操作系统版本;

③环境信息;

信息详细,秒速帮你处理

上班时间:周一至周六 9:00~18:30

如果紧急,官网后台提交付费工单解决

快速回复 返回顶部 返回列表