当前位置:论坛首页 > Linux面板 > 版本发布

宝塔Linux面板安装教程 - 2020年4月15日更新 - 7.2.0正式版

置顶 精华 发表在 Linux面板2018-11-16 18:33   [复制链接] 242 2411603

发表于 2020-3-25 16:33:09 | 显示全部楼层
有大佬指导一下ImportError: No module named gevent这个错误是怎么解决吗
使用道具 举报 回复 支持 1 反对 0
发表于 2020-3-26 19:43:27 | 显示全部楼层
大家不要在aws ec2 上装7.1啊 mysql你用不了的
使用道具 举报 回复 支持 反对
发表于 2020-3-28 12:29:38 | 显示全部楼层
现在宝塔面板太火了,身边好多站长都在用宝塔
使用道具 举报 回复 支持 1 反对 0
发表于 2020-3-29 18:34:01 | 显示全部楼层
在线先安装的宝塔,访问不了控制面板,限制无法访问此网站。
使用道具 举报 回复 支持 反对
发表于 2020-4-3 14:40:17 | 显示全部楼层
宝塔给力,希望能支持armbian全兼容!
使用道具 举报 回复 支持 反对
发表于 2020-4-6 19:40:35 | 显示全部楼层
Nginx防火墙 8.2.10  有问题啊, 提示未授权或者授权已经过期!!!
使用道具 举报 回复 支持 反对
发表于 2020-4-10 12:01:18 | 显示全部楼层
wzcxyz 发表于 2018-11-23 14:01
把面板里 php5.2,php5.3和php5.4还有mysql5.1这些老版本都取消吧。现在没有多少新的程序用这些老版本了。 ...

sbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsbsb
使用道具 举报 回复 支持 反对
发表于 2020-4-10 21:51:32 | 显示全部楼层
小白路过,分享一下今天安装之后遇到的心酸事,希望管理们看到可以在上面内容里说明一下(因为很多都是有一些互联网基础的小白在使用):
先说下背景:在安装宝塔之前,我自己的服务器上还有一些之前的系统在运行,而且有正常的订单交易。
下午安装完之后发现之前的网站马上无法访问了,最后排查发现是宝塔在安装过程中把之前的环境重置了,结果马上就有客户反馈说网站不能正常访问。改了差不多1个小时才恢复。
我承认大神可能不会遇到这种问题,但是对于小白来说真的是要命啊。
还有安装过程中是会询问是否选择默认目录的,但是没有说明“N”之后要怎么指定安装目录,可能大家都说百度一下就有了,但是真的没法判断到底用哪种的。
麻烦稍抬贵手,说明一下在不同环境中,如果不想安装到默认目录,要怎么操作。
使用道具 举报 回复 支持 反对
发表于 2020-4-12 21:48:03 | 显示全部楼层
我的宝塔是7.0的,但是现在一直停留在输密码页面那里,一直进不去,怎么办?
之前是正常的。
使用道具 举报 回复 支持 反对
发表于 2020-4-17 14:36:16 | 显示全部楼层
防火墙是不是出现问题了
使用道具 举报 回复 支持 反对
发表于 2020-4-17 15:59:20 | 显示全部楼层
宝塔用户_ojinah 发表于 2020-4-17 14:36
防火墙是不是出现问题了

更新就好了吧,我的也是
使用道具 举报 回复 支持 反对
发表于 2020-4-18 21:12:42 | 显示全部楼层
最新发布的7.2.0版本的宝塔,php安装不不上去,腾讯云的s2,2C4G
微信截图_20200418210937.png
微信图片_20200418211126.png
使用道具 举报 回复 支持 反对
发表于 2020-4-18 21:15:24 | 显示全部楼层
最新的正式7.2.0版宝塔,php安装不上去
微信截图_20200418210937.png
微信图片_20200418211126.png
使用道具 举报 回复 支持 反对
发表于 2020-4-20 13:48:23 | 显示全部楼层
ERROR: cos-python-sdk-v5 1.7.8 has requirement requests>=2.8, but you'll have requests 2.6.0 which is incompatible.
使用道具 举报 回复 支持 反对
发表于 2020-4-21 15:37:49 | 显示全部楼层
wzcxyz 发表于 2018-11-23 14:01
把面板里 php5.2,php5.3和php5.4还有mysql5.1这些老版本都取消吧。现在没有多少新的程序用这些老版本了。 ...

你不用不代表别人不用
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表