当前位置:论坛首页 > Linux面板 > 求助

宝塔安装时出现这个是否正常?

发表在 Linux面板2018-1-13 23:08 [复制链接] 5 224

服务器提供商:阿里云ECS
服务器配置:1H1G1M
问题说明
我有两个ECS一个青岛一个香港!系统都是centos6.9 64位的全新系统
青岛安装全程无问题,就是香港的很大几率出现这个
QQ截图20180113230223.jpg
本人有点强迫症 不知道到底是服务器问题还是宝塔的问题。有时候安装不显示 安装了5次 有四次安装过程中都显示这个。
使用道具 举报 只看该作者 回复

准内测组成员

发表于 2018-1-14 17:09:57 | 显示全部楼层
用最简单的方法,复制下来翻译看看什么问题
使用道具 举报 回复 支持 反对

准内测组成员

发表于 2018-1-15 16:50:12 | 显示全部楼层
mingxue 发表于 2018-1-14 17:09
用最简单的方法,复制下来翻译看看什么问题

DEPRECATION: Python 2.6 is no longer supported by the Python core team, please upgrade your Python. A future version of pip will drop support for Python 2.6
使用道具 举报 回复 支持 反对

准内测组成员

发表于 2018-1-15 16:50:38 | 显示全部楼层
DEPRECATION: Python 2.6 is no longer supported by the Python core team, please u                                                                                                                                                             pgrade your Python. A future version of pip will drop support for Python 2.6
Collecting psutil
^COperation cancelled by user
使用道具 举报 回复 支持 反对

准内测组成员

发表于 2018-1-15 20:32:21 | 显示全部楼层
anjunhui 发表于 2018-1-15 16:50
DEPRECATION: Python 2.6 is no longer supported by the Python core team, please u                     ...

应该没事的,他这句话说的是Python2.6未来不再被官方所支持,这个不用管,如果你强制升级的话会导致宝塔打不开的,因为宝塔不支持Python 3以上的版本(河妖说的)
使用道具 举报 回复 支持 反对

准内测组成员

发表于 2018-1-16 16:21:36 | 显示全部楼层
mingxue 发表于 2018-1-15 20:32
应该没事的,他这句话说的是Python2.6未来不再被官方所支持,这个不用管,如果你强制升级的话会导致宝塔 ...

谢谢谢谢 我就纳闷为什么都是阿里云ECS centos6.9的 青岛的就不出现 香港的就出现
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

【求助贴,请有以下信息】

①错误提示截图;

②操作系统版本;

③环境信息;

信息详细,秒速帮你处理

上班时间:周一至周六 9:00~18:30

如果紧急,官网后台提交付费工单解决

小黑屋|BT.cn  

© 2014-2018 bt.cn All Rights Reserved.   Powered by Discuz! X3.2

宝塔论坛正在使用宝塔Linux面板维护管理并由尊云(zun.com)提供云服务器支持

快速回复 返回顶部 返回列表