当前位置:论坛首页 > Linux面板 > 求助

【待反馈】数据库管理工具phpAdmin打开报错

发表在 Linux面板2023-5-22 14:28 [复制链接] 8 1040

为了能快速了解并处理您的问题,请提供以下基础信息:
面板、插件版本:

php7.4 phpAdmin5.0
系统版本:

宝塔面板7.9.8 & centos7.6
问题描述:

防火墙和安全组均已开放3306
相关截图(日志、错误):

使用道具 举报 只看该作者 回复
发表于 2023-5-22 14:30:57 | 显示全部楼层
1684736973534.jpg
使用道具 举报 回复 支持 反对
发表于 2023-5-22 14:41:22 | 显示全部楼层
您好,将面板版本更新到最新版本,然后调整phpmyadmin以及PHP版本的一个使用。
如当前phpmyadmin使用的是5.0以上版本,PHP版本则调整到PHP7.4以上版本结合使用。
phpmyadmin4.7以下,则使用到PHP7.3以下版本。
使用道具 举报 回复 支持 反对
发表于 2023-5-22 15:11:44 | 显示全部楼层
你们这个phpAdmin只有5.0版本我目前升级了面板版本还是打不开
使用道具 举报 回复 支持 反对
发表于 2023-5-22 20:10:05 | 显示全部楼层
谢花郎 发表于 2023-5-22 14:41
您好,将面板版本更新到最新版本,然后调整phpmyadmin以及PHP版本的一个使用。
如当前phpmyadmin使用的是5. ...

hello
你好
使用道具 举报 回复 支持 反对
发表于 2023-5-22 20:10:56 | 显示全部楼层
谢花郎 发表于 2023-5-22 14:41
您好,将面板版本更新到最新版本,然后调整phpmyadmin以及PHP版本的一个使用。
如当前phpmyadmin使用的是5. ...

你们这个phpAdmin只有5.0版本我目前升级了面板版本还是打不开
使用道具 举报 回复 支持 反对
发表于 2023-5-23 11:07:57 | 显示全部楼层
谢花郎 发表于 2023-5-22 14:41
您好,将面板版本更新到最新版本,然后调整phpmyadmin以及PHP版本的一个使用。
如当前phpmyadmin使用的是5. ...

麻烦帮忙解答下
使用道具 举报 回复 支持 反对
发表于 2023-5-25 21:00:58 | 显示全部楼层
我的也是这个问题,phpmyadmin 5 ,php7.4 ,也是这个问题
使用道具 举报 回复 支持 反对
发表于 2023-5-26 20:28:46 | 显示全部楼层
谢花郎 发表于 2023-5-22 14:41
您好,将面板版本更新到最新版本,然后调整phpmyadmin以及PHP版本的一个使用。
如当前phpmyadmin使用的是5. ...

麻烦帮忙解答下
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

企业版年付运维跟进群

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理
快速回复 返回顶部 返回列表