当前位置:论坛首页 > Linux面板 > 版本发布

宝塔Linux面板 - 9月20日更新 - 5.2.0正式版

置顶 精华 发表在 Linux面板2017-3-9 18:46   [复制链接] 302 305836

准内测组成员

发表于 2017-9-10 16:29:10 | 显示全部楼层
支持!!!!
使用道具 举报 回复
发表于 2017-9-13 12:50:18 | 显示全部楼层
phpmyadmin打开不了,卸载了重新安装,一直处于等待安装中,怎么解决?
使用道具 举报 回复 支持 反对

准内测组成员

发表于 2017-9-14 23:04:59 | 显示全部楼层
我把我的所有VPS都装了宝塔,真心好用。只不过很多功能都需要完善。企业邮局,希望可以出这个功能。
使用道具 举报 回复 支持 反对
发表于 2017-9-15 11:36:20 | 显示全部楼层
安装过Apache和php的服务器要卸载之后才能安装吗
使用道具 举报 回复 支持 反对
发表于 2017-9-15 22:58:03 | 显示全部楼层
vultr ubuntu 16.04安装5.1版提示以下错误

Traceback (most recent call last):
  File "setup.py", line 2, in <module>
    from setuptools import setup
ImportError: No module named setuptools
使用道具 举报 回复 支持 反对
发表于 2017-9-17 11:14:52 | 显示全部楼层
使用的挺不错,更新快。


导入mysql数据库有点问题

建议融合webmin里的mysql 数据库管理
使用道具 举报 回复 支持 反对
发表于 2017-9-17 15:50:24 | 显示全部楼层
最新的安装起不来,connection time out一直无法下载节点的zip文件,换了广东香港美国的节点都是不行的。使用的腾讯云,开了实例也不行,求指教
使用道具 举报 回复 支持 反对
发表于 7 天前 | 显示全部楼层
英明神武 发表于 2017-9-15 22:58
vultr ubuntu 16.04安装5.1版提示以下错误

Traceback (most recent call last):

请问这个问题解决了吗?我也遇到了这个问题。
使用道具 举报 回复 支持 反对
发表于 7 天前 | 显示全部楼层
dwhzy 发表于 2017-9-19 14:41
请问这个问题解决了吗?我也遇到了这个问题。

貌似还没有,只能等下一版本了。还有似乎官方没有给老版本的安装包,至少我没有找到
使用道具 举报 回复 支持 反对
发表于 6 天前 | 显示全部楼层
英明神武 发表于 2017-9-19 21:26
貌似还没有,只能等下一版本了。还有似乎官方没有给老版本的安装包,至少我没有找到 ...

我重装了centos7,安装就好了,你可以在群里问问河妖大人~
使用道具 举报 回复 支持 反对

准内测组成员

发表于 6 天前 | 显示全部楼层
很好的面板。赞
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
5.2版本后台自动更新后无法添加数据库,后台修改迁移过数据库默认存储的位置,不知道是不是这个原因
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
支持宝塔,之前版本还不能SSL和http2并用,现在可以了!!!
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
老板儿,找到一个BUG,坑了我一晚上,TOMCAT启动太慢,半小时都启不来,装了个插件几秒就起来了http://blog.csdn.net/u013939884/article/details/72860358
另外,论坛登录也是个坑,提示让我输入手机号和密码,死活登不上去,改用户名和密码一下就登上来了
使用道具 举报 回复 支持 反对
发表于 4 天前 | 显示全部楼层
Cannot uninstall requirement psutil, not installed


阿里云的服务器。。。这个。。。咋整。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

【求助贴,请有以下信息】

①错误提示截图;

②操作系统版本;

③环境信息;

信息详细,秒速帮你处理

上班时间:周一至周六 9:00~18:30

每周三更新

小黑屋|BT.cn  

© 2014-2017 bt.cn All Rights Reserved.   本服务器正在使用宝塔Linux面板维护管理

Powered by Discuz! X3.2

快速回复 返回顶部 返回列表