堡塔新春特惠活动,企业版1099元/年,永久授权最高立减28000元查看活动
当前位置:论坛首页 > Linux面板 > 求助

Nginx 1.25 和 PHP 8.3 无法正常使用

发表在 Linux面板2024-2-11 18:08 [复制链接] 1 178

为了能快速了解并处理您的问题,请提供以下基础信息:
面板、插件版本:

8.0.54
系统版本:

Ubuntu 22.04

问题描述:

Nginx 1.25
无法启用 SSL,因为 http3 的原因,请问什么时候支持呢?或者如何手动修改配置文件?

PHP 8.3
默认的 Mbstring 扩展没有被安装,请问什么时候支持呢?或者如何手动安装?

相关截图(日志、错误):

nginx: [warn] the "listen ... http2" directive is deprecated, use the "http2" directive

使用道具 举报 只看该作者 回复
发表于 2024-2-18 13:49:11 | 显示全部楼层
开工大吉,新春快乐。

麻烦看看我这个问题有解决办法吗?
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

企业版年付运维跟进群

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理
宝塔面板交流QQ群宝塔面板交流群-6群
快速回复 返回顶部 返回列表