当前位置:论坛首页 > Linux面板 > 求助

【待反馈】mysql5.6安装失败

发表在 Linux面板2024-4-24 10:57 [复制链接] 3 91

为了能快速了解并处理您的问题,请提供以下基础信息:
面板、插件版本:8.1.0

系统版本:ubuntu18

问题描述:mysql5.6安装失败

相关截图(日志、错误): 微信图片_20240424105704.png

使用道具 举报 只看该作者 回复
发表于 2024-4-24 11:24:17 | 显示全部楼层
您好,不确定是不是mysql版本过低导致的,试试安装5.7或者更高版本能不能安装上
使用道具 举报 回复 支持 反对
发表于 2024-4-24 11:47:22 | 显示全部楼层
运维技术南一 发表于 2024-4-24 11:24
您好,不确定是不是mysql版本过低导致的,试试安装5.7或者更高版本能不能安装上 ...

安装5.7,8.0均为同样报错
使用道具 举报 回复 支持 反对
发表于 2024-4-24 18:10:32 | 显示全部楼层
宝塔用户_lhnkvq 发表于 2024-4-24 11:47
安装5.7,8.0均为同样报错

国外或者香港的服务器吗
执行下面命令再去安装mysql试试
wget -O /www/server/panel/install/public.sh https://cf1-node.aapanel.com/install/public.sh
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

企业版年付运维跟进群

普通问题处理

论坛响应时间:72小时

问题处理方式:排队(仅解答)

工作时间:白班:9:00 - 18:00

紧急问题处理

论坛响应时间:10分钟

问题处理方式:1对1处理(优先)

工作时间:白班:9:00 - 18:00

工作时间:晚班:18:00 - 24:00

立即付费处理

工作时间:09:00至24:00

快速回复 返回顶部 返回列表