当前位置:论坛首页 > Linux面板 > 求助

wdcp换成宝塔一定要重新初始化磁盘吗?

发表在 Linux面板2018-6-13 23:31 [复制链接] 4 2313

以前搞的阿里云服务器,配置了挂载磁盘和其他问题,不想再回去初始化折腾了。
现在装宝塔一定要初始化才可以吗?
使用道具 举报 只看该作者 回复
发表于 2018-6-14 09:49:22 | 显示全部楼层
是的
使用道具 举报 回复
发表于 2018-6-14 23:13:02 | 显示全部楼层
怕卸载不完全有冲突
使用道具 举报 回复 支持 反对
发表于 2018-6-19 11:19:44 | 显示全部楼层
我测试了一下,没有初始化磁盘,以下留给从wd过来的小白看,如有错误,请大神修正↓
1.直接卸载了wdcp就安装宝塔,之后宝塔的MySQL不能启动,不能启动。重装也是同样问题!
2.第一步先把MySQL卸载了,网上有卸载教程,一定要把MySQL的所有东西删了(慎重原数据库),第二步,再卸载wdcp,最后安装宝塔,成功运行!
使用道具 举报 回复 支持 反对
发表于 2018-10-30 10:55:08 | 显示全部楼层
我也从WDCP 转过来,搞了一夜 MYSQL 启动不了!
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

紧急运维服务

响应时间:3分钟

问题处理方式:宝塔专家1对1服务

工作时间:工作日:9:00 - 18:30

宝塔专业团队为您解决服务器疑难问题

点击联系技术分析

工作时间:09:00至18:30

快速回复 返回顶部 返回列表