当前位置:论坛首页 > Linux面板 > 求助

php7.0无法重启

发表在 Linux面板2018-8-3 03:58 [复制链接] 2 1696

php7.0无法重启,,,,,,,

警告消息:

[03-Aug-2018 03:56:22] NOTICE: PHP message: PHP Warning: PHP Startup: Unable to load dynamic library '/www/server/php/70/lib/php/extensions/no-debug-non-zts-20151012/bz2.so' - /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /www/server/php/70/lib/php/extensions/no-debug-non-zts-20151012/bz2.so) in Unknown on line 0

[S4MAAD$ZCO~[Y%)2T0G5`6.png


使用道具 举报 只看该作者 回复
发表于 2018-8-3 14:48:53 | 显示全部楼层
进入ssh 输入这条命令看看
  1. yum install glibc glibc-devel glibc.i686 -y
复制代码
使用道具 举报 回复 支持 反对
发表于 2018-8-5 03:11:09 | 显示全部楼层
河妖 发表于 2018-8-3 14:48
进入ssh 输入这条命令看看

不管用啊,还是一样无法重启,其他版本正常
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

紧急运维服务

响应时间:3分钟

问题处理方式:宝塔专家1对1服务

工作时间:工作日:9:00 - 18:30

宝塔专业团队为您解决服务器疑难问题

点击联系技术分析

工作时间:09:00至18:30

快速回复 返回顶部 返回列表