情况:
宝塔突然登录不了,然后ssh重启了宝塔就可以登录了,登录后mysql正常运行。但是phpmyadmin里面的所有站的数据库看不到了,但是www/server/data里面的数据库文件都在,最后重启了服务器之后,Mysql一直启动不了,ssh提示 一下内容:
/etc/init.d/mysqld start
Starting MySQL. ERROR! The server quit without updating PID file (/www/server/data/beulah.tcvl.cn.pid).
求助大神们帮忙啊啊啊?有木有大神能帮忙处理的,有偿求助!!!
|
|