当前位置:论坛首页 > Linux面板 > 求助

今天创建网站突然报错Cannot load modules/mod_ssl.so into server

发表在 Linux面板2018-9-26 10:33 [复制链接] 1 3959

前几天在linux服务器上装了一个SVN服务器。
今天要在宝塔上创建一个新的站点,突然报以下错误:
httpd: Syntax error on line 131 of /www/server/apache/conf/httpd.conf: Cannot load modules/mod_ssl.so into server: libssl.so.1.0.0: cannot open shared object file: No such file or directory


很奇怪,已经存在的网站都能正常访问,创建站点的时候就报错。不敢重启apache,怕重启不了,反而影响现有的网站访问。请大神帮帮我。
使用道具 举报 只看该作者 回复
发表于 2018-9-26 15:15:44 | 显示全部楼层
你是啥系统
你进ssh 输入这条命令看看
  1. /usr/local/openssl/bin/openssl version;ls /usr/local/openssl/lib/
复制代码
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

紧急运维服务

响应时间:3分钟

问题处理方式:宝塔专家1对1服务

工作时间:工作日:9:00 - 18:30

宝塔专业团队为您解决服务器疑难问题

点击联系技术分析

工作时间:09:00至18:30

快速回复 返回顶部 返回列表