前几天在linux服务器上装了一个SVN服务器。
今天要在宝塔上创建一个新的站点,突然报以下错误:
httpd: Syntax error on line 131 of /www/server/apache/conf/httpd.conf: Cannot load modules/mod_ssl.so into server: libssl.so.1.0.0: cannot open shared object file: No such file or directory
很奇怪,已经存在的网站都能正常访问,创建站点的时候就报错。不敢重启apache,怕重启不了,反而影响现有的网站访问。请大神帮帮我。
|
|