当前位置:论坛首页 > Linux面板 > 求助

CentOS下宝塔5.9版Nginx没开启过滤功能但会拦截采集的数据发布

发表在 Linux面板2018-9-26 22:49 [复制链接] 1 1914

未升级5.9前我用采集程序可以正常发布数据,但升级5.9后采集发布会失败,后台查看日志找不到问题,关闭Nginx的过滤功能和把发布采集发布的服务器IP加入白名单都没用,不知道哪里设置的拦截,重做系统后安装5.9开始可以发布成功,但第二天在看又被拦截,也没有开启Nginx的过滤功能,我用排除法测试了下,换了个虚拟主机采集发布都正常,没有拦截,没升级5.9版本以前也是发布正常的,使用多个不同采集软件也都会被拦截,可以判断是5.9升级了啥东西导致的,内置防火墙吗?麻烦官方看看需要去哪里设置才能解除拦截
使用道具 举报 只看该作者 回复
发表于 2018-9-26 22:58:31 | 显示全部楼层
换过多个不同牌子的服务器测试,没有安装过什么安全防护系统,就是纯净版CentOS安装宝塔会有拦截
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

紧急运维服务

响应时间:3分钟

问题处理方式:宝塔专家1对1服务

工作时间:工作日:9:00 - 18:30

宝塔专业团队为您解决服务器疑难问题

点击联系技术分析

工作时间:09:00至18:30

快速回复 返回顶部 返回列表