未升级5.9前我用采集程序可以正常发布数据,但升级5.9后采集发布会失败,后台查看日志找不到问题,关闭Nginx的过滤功能和把发布采集发布的服务器IP加入白名单都没用,不知道哪里设置的拦截,重做系统后安装5.9开始可以发布成功,但第二天在看又被拦截,也没有开启Nginx的过滤功能,我用排除法测试了下,换了个虚拟主机采集发布都正常,没有拦截,没升级5.9版本以前也是发布正常的,使用多个不同采集软件也都会被拦截,可以判断是5.9升级了啥东西导致的,内置防火墙吗?麻烦官方看看需要去哪里设置才能解除拦截
|
|