Linux免费版5.9 安装 Pure-Ftpd 1.0.47版本 一直无法启动
服务器环境:
宝塔版本:Linux 免费版 5.9.0
系统: CentOS Linux 7.5.1804 (Core)
Nginx 1.8 + php 5.6
Pure-Ftpd 1.0.47 安装完之后就显示这样:
点击了多次启动,一闪而过之后,还是这种停止状态
查看服务器安装日志,不知道是权限问题,还是什么,请大神指点一下,谢谢
- 2018-10-26 13:59:26 (392 MB/s) - 'pure-config.pl' saved [4759/4759]
- mkdir: cannot create directory '/www/server/pure-ftpd/etc': File exists
- --2018-10-26 13:59:26-- http://128.1.164.196/conf/pure-ftpd.conf
- Connecting to 128.1.164.196:80... connected.
- HTTP request sent, awaiting response... 200 OK
- Length: 11469 (11K) [application/octet-stream]
- Saving to: '/www/server/pure-ftpd/etc/pure-ftpd.conf'
- 0K .......... . 100% 51.5M=0s
- 2018-10-26 13:59:27 (51.5 MB/s) - '/www/server/pure-ftpd/etc/pure-ftpd.conf' saved [11469/11469]
- /etc/init.d/pure-ftpd: Permission denied
- chmod: cannot access '/etc/init.d/pure-ftpd': No such file or directory
- pure-ftpd.sh: line 53: StartUp: command not found
复制代码
|
|