当前位置:论坛首页 > Linux面板 > 求助

【已回应】centos7 宝塔6.7安装nginx报错

发表在 Linux面板2018-12-5 19:54 [复制链接] 1 1236

本帖最后由 大炮运维V587 于 2018-12-6 09:38 编辑

make[1]: *** [/www/server/nginx/src/openssl/.openssl/include/openssl/ssl.h] Terminated
make[2]: *** wait: No child processes.  Stop.
make[2]: *** Waiting for unfinished jobs....
make[2]: *** wait: No child processes.  Stop.
make: *** [build] Terminated
make[3]: *** [subdirs] Terminated


使用道具 举报 只看该作者 回复
发表于 2018-12-6 09:38:37 | 显示全部楼层
看报错信息是因为openssl模块没有安装上,您修复下面板信息重新安装下试试,感谢您对宝塔的支持!
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

紧急运维服务

响应时间:3分钟

问题处理方式:宝塔专家1对1服务

工作时间:工作日:9:00 - 18:30

宝塔专业团队为您解决服务器疑难问题

点击联系技术分析

工作时间:09:00至18:30

快速回复 返回顶部 返回列表