当前位置:论坛首页 > Linux面板 > 求助

【已回应】宝塔数据库mysql无法启动,自带错误信息等

发表在 Linux面板2018-12-6 01:38 [复制链接] 4 1514

系统   Ubuntu16.4


错误信息
}KBSXJS@]U}5H{QE`YAR]2Y.png




放行口已打开

放行端口:[3306]正常2018-12-05 12:51:16数据库






急求,搞了半天没弄出来。


使用道具 举报 只看该作者 回复
发表于 2018-12-6 01:39:01 | 显示全部楼层
新手求助,谢谢
使用道具 举报 回复 支持 反对
发表于 2018-12-6 12:19:52 | 显示全部楼层
输入这条命令看看
ls /www/server/data
使用道具 举报 回复 支持 反对
发表于 2018-12-6 16:21:30 | 显示全部楼层
河妖 发表于 2018-12-6 12:19
输入这条命令看看
ls /www/server/data

root@2018-12-02-22-54-02:~# ls /www/server/data
2018-12-02-22-54-02.err  ibdata1  logBackup  mysql  mysql-slow.log  test
使用道具 举报 回复 支持 反对
发表于 2018-12-6 21:37:50 | 显示全部楼层
????
使用道具 举报 回复
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

紧急运维服务

响应时间:3分钟

问题处理方式:宝塔专家1对1服务

工作时间:工作日:9:00 - 18:30

宝塔专业团队为您解决服务器疑难问题

点击联系技术分析

工作时间:09:00至18:30

快速回复 返回顶部 返回列表