当前位置:论坛首页 > Linux面板 > Linux面板教程

更新php7.3重启报zip错误的解决方法

发表在 Linux面板2019-1-19 10:42 [复制链接] 4 2192

因早期安装的Php7.3是独立编译zip扩展后续安装及升级是整合编译的
导致升级后会重复加载zip模块


输入以下命令清理重载php7.3即可
  1. sed -i '/extension = zip.so/d' /www/server/php/73/etc/php.ini
复制代码


使用道具 举报 只看该作者 回复
发表于 2019-1-19 15:21:16 | 显示全部楼层
不好使啊 真的不好使 怎么办  跪求!!!
使用道具 举报 回复 支持 反对
发表于 2020-1-11 15:33:07 | 显示全部楼层
没效果阿
使用道具 举报 回复
发表于 2020-1-11 15:37:01 | 显示全部楼层
宝塔用户_lsfirq 发表于 2019-1-19 15:21
不好使啊 真的不好使 怎么办  跪求!!!

你怎么解决的阿
使用道具 举报 回复 支持 反对
发表于 2020-2-21 18:04:33 | 显示全部楼层
软件商店更新下php7.3就会出现zip扩展了
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表