宝塔双11,一年就这一次,错过再等一年,最高立减5000元查看
当前位置:论坛首页 > Linux面板 > 建议

【已回应】什么时候能支持.net core啊

发表在 Linux面板2019-5-1 22:20 [复制链接] 6 1305

什么时候能支持.net core啊
使用道具 举报 只看该作者 回复
发表于 2019-5-5 09:15:16 | 显示全部楼层
您好,暂时还不支持,近期还未打算在Linux平台上做
使用道具 举报 回复 支持 反对
发表于 2019-5-5 13:38:49 | 显示全部楼层
大炮运维V587 发表于 2019-5-5 09:15
您好,暂时还不支持,近期还未打算在Linux平台上做

不知道短期有没有计划?感觉挺多人有需求的,目前没有哪个面板支持linux的.net core
使用道具 举报 回复 支持 反对
发表于 2019-5-5 16:05:59 | 显示全部楼层
宝塔用户_agcvqg 发表于 2019-5-5 13:38
不知道短期有没有计划?感觉挺多人有需求的,目前没有哪个面板支持linux的.net core ...

短期没有计划。win的干嘛非要在linux跑?
使用道具 举报 回复 支持 反对
发表于 2019-5-5 18:18:47 | 显示全部楼层
大炮运维V587 发表于 2019-5-5 16:05
短期没有计划。win的干嘛非要在linux跑?

1、市面上的linux系统不用额外的授权费,成本会低点
2、linux系统的机子配置可以低点,一般1核1g就可以运行的不错,但是windows会占用大量的资源
3、国外linux vps多,也便宜
其实也没办法的事情,哈哈。成本问题
使用道具 举报 回复 支持 反对
发表于 2019-5-5 21:26:41 | 显示全部楼层
宝塔用户_agcvqg 发表于 2019-5-5 18:18
1、市面上的linux系统不用额外的授权费,成本会低点
2、linux系统的机子配置可以低点,一般1核1g就可以运 ...

暂时没有做此兼容的打算。等稳定了肯定会做此兼容的。届时请关注我们的版本发布。
使用道具 举报 回复 支持 反对
发表于 2019-5-6 23:31:18 | 显示全部楼层
大炮运维V587 发表于 2019-5-5 21:26
暂时没有做此兼容的打算。等稳定了肯定会做此兼容的。届时请关注我们的版本发布。 ...

.net core 3 preview 确实还不是很稳定
不过可以先集成 .net core 2.2版本的,应该还是有需求的。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表