当前位置:论坛首页 > Linux面板 > 求助

【已回应】网站一直被入侵,文件被删,购买了专业版还...

发表在 Linux面板4 天前 [复制链接] 9 213

网站一直被入侵,文件被删,购买了专业版但是宝塔5.9版本的,没有查杀木马和防篡改保护,有木有大神支招的,程序是DZ的
使用道具 举报 只看该作者 回复
发表于 4 天前 | 显示全部楼层
专业版有防篡改啊。。升级下宝塔
使用道具 举报 回复 支持 反对
发表于 4 天前 | 显示全部楼层
您好,首先要确定自己的服务器账号信息等有没有泄露,自己使用的程序有没有漏洞,如果被提权到root权限,是无法进行防御的。
使用道具 举报 回复 支持 反对
发表于 3 天前 | 显示全部楼层
我的DISCUZ论坛就是这样,总是入侵后加一些赌场广告,最后只好开启防篡改、系统加固,然后就很安全了,直到有一次为了更新软件关闭系统加固忘了重开,一下子又被入侵了,这算是我最佩服的黑客了
使用道具 举报 回复 支持 反对
发表于 3 天前 | 显示全部楼层
宝塔面板升级
环境升级PHP iis 之类
网站程序升级 网上搜索看你使用的网站程序有没有漏洞 或者你拿去使用的程序就有门
弱口令 后台登陆保护

把你网站文件用D盾扫一扫吧
使用道具 举报 回复 支持 反对
发表于 前天 09:10 | 显示全部楼层
swpinqing 发表于 2019-5-19 14:51
我的DISCUZ论坛就是这样,总是入侵后加一些赌场广告,最后只好开启防篡改、系统加固,然后就很安全了,直到 ...

是啊,一直被入侵,我开启了防篡改,这狗B就删我PHP文件,我也是服了,因为我是5.9版本,无法开启系统加固,升级的话又怕丢失数据 唉  头疼
使用道具 举报 回复 支持 反对
发表于 前天 09:11 | 显示全部楼层
大炮运维V587 发表于 2019-5-18 15:44
您好,首先要确定自己的服务器账号信息等有没有泄露,自己使用的程序有没有漏洞,如果被提权到root权限,是 ...

什么时候5.9版本 也加上系统加固,服务器版本不支持升级6.0以上的版本....
使用道具 举报 回复 支持 反对
发表于 前天 09:19 | 显示全部楼层
商祺网络 发表于 2019-5-18 15:17
专业版有防篡改啊。。升级下宝塔

开启了  这货发现修改不了我的PHP 就删我文件...
使用道具 举报 回复 支持 反对
发表于 前天 09:20 | 显示全部楼层
dam 发表于 2019-5-19 19:24
宝塔面板升级
环境升级PHP iis 之类
网站程序升级 网上搜索看你使用的网站程序有没有漏洞 或者你拿去使用的 ...

Linux系统也可以用D盾吗
使用道具 举报 回复 支持 反对
发表于 前天 10:49 | 显示全部楼层
密码,端口都改善下。加加上防注入,很难删你的文件吧
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

【求助贴,免费跟进,注意事项】

《宝塔linux面板安装使用教程汇总贴》

①错误提示截图;

②操作系统版本;

③环境信息;

确保信息详细,方便技术快速跟进

上班时间:周一至周六 9:00~18:30

如果紧急,官网后台提交付费工单解决

快速回复 返回顶部 返回列表